Bug 740132 - BUG: Kernel soft lockup and unresponsive
Summary: BUG: Kernel soft lockup and unresponsive
Keywords:
Status: CLOSED DUPLICATE of bug 730756
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-21 03:34 UTC by Xiaoqing Wei
Modified: 2011-09-21 04:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-21 04:46:53 UTC


Attachments (Terms of Use)
host_serial output (502.64 KB, text/plain)
2011-09-21 03:37 UTC, Xiaoqing Wei
no flags Details

Description Xiaoqing Wei 2011-09-21 03:34:01 UTC
Description of problem:

BUG: Kernel soft lockup and unresponsive when netperf from host to kvm_guest

Version-Release number of selected component (if applicable):
2.6.32-198.el6.x86_64.debug

How reproducible:
4 / 4

Steps to Reproduce:
1.boot a rhel6.2 kvm guest with 4 nics [virtio_blk,virtio_net]
2.setup guest as a netperf netserver , host as netperf client
3.[on host ]
netperf -t TCP_STREAM -H Guest_ip1 -l 60 -- -m 1500
netperf -t TCP_STREAM -H Guest_ip2 -l 60 -- -m 1500
netperf -t TCP_STREAM -H Guest_ip3 -l 60 -- -m 1500
netperf -t TCP_STREAM -H Guest_ip4 -l 60 -- -m 1500
  
Actual results:
host soft lockup and unresponsive,only serial outputting

Expected results:
Both host and guest run healthy

Additional info:
Host_cpu quad_core
processor	: 3
vendor_id	: GenuineIntel
cpu family	: 6
model		: 23
model name	: Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz

Host_ram 8G

qemu-kvm-0.12.1.2-2.190.el6.x86_64

Comment 1 Xiaoqing Wei 2011-09-21 03:37:52 UTC
Created attachment 524123 [details]
host_serial output

Comment 3 Suqin Huang 2011-09-21 04:46:53 UTC

*** This bug has been marked as a duplicate of bug 730756 ***


Note You need to log in before you can comment on or make changes to this bug.