Bug 740139 - [REF] user can not remove his attachment in TCMS.
Summary: [REF] user can not remove his attachment in TCMS.
Keywords:
Status: CLOSED DUPLICATE of bug 584721
Alias: None
Product: TCMS
Classification: Other
Component: Application
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Yuguang Wang
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-21 05:29 UTC by Nicole Dai
Modified: 2011-09-27 08:33 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-27 08:33:55 UTC


Attachments (Terms of Use)

Description Nicole Dai 2011-09-21 05:29:45 UTC
Description of problem:
User can not remove his attachment in TCMS.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Upload a attachment for a test case
e.g: https://tcms.engineering.redhat.com/case/111548/
2. Go to attachment tap to try to remove a attachment, e.g: test.jar
3.
  
Actual results:
There is no available action to remove attachment for user.

Expected results:
Allow user to add attachment, also should allow user to remove his attachemnt.

Additional info:

Comment 1 Jin Zhao 2011-09-27 08:33:55 UTC

*** This bug has been marked as a duplicate of bug 584721 ***


Note You need to log in before you can comment on or make changes to this bug.