Bug 740181 - FENCED_OPTS doesn't work as expected due to wrong shell escaping
FENCED_OPTS doesn't work as expected due to wrong shell escaping
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman (Show other bugs)
5.8
Unspecified Linux
urgent Severity urgent
: rc
: ---
Assigned To: Fabio Massimo Di Nitto
Cluster QE
: ZStream
Depends On: 739966
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-21 04:43 EDT by RHEL Product and Program Management
Modified: 2011-09-26 12:48 EDT (History)
11 users (show)

See Also:
Fixed In Version: cman-2.0.115-85.el5_7.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-26 12:48:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2011-09-21 04:43:28 EDT
This bug has been copied from bug #739966 and has been proposed
to be backported to 5.7 z-stream (EUS).
Comment 4 Fabio Massimo Di Nitto 2011-09-21 09:12:11 EDT
Performed the same unit tests as:

https://bugzilla.redhat.com/show_bug.cgi?id=739966#c4

and obtained the correct/expected results.
Comment 7 errata-xmlrpc 2011-09-26 12:48:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1337.html

Note You need to log in before you can comment on or make changes to this bug.