Bug 740260 - New External Bugzilla Tracker: TCMS Test Plan
Summary: New External Bugzilla Tracker: TCMS Test Plan
Keywords:
Status: CLOSED DUPLICATE of bug 740258
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 3.6
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ---
Assignee: Simon Green
QA Contact: Chris Ward
URL:
Whiteboard:
Depends On: 740255
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-21 13:18 UTC by Chris Ward
Modified: 2014-10-12 22:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-22 11:07:31 UTC


Attachments (Terms of Use)

Description Chris Ward 2011-09-21 13:18:55 UTC
Description of problem:

Please add a new Ext. BZ Tracker for TCMS Test Plans

Example link for TCMS Test Plan ID 4645

https://tcms.engineering.redhat.com/plan/4645/


Only members of RH group should have access to this tracker



This request has been approved on behalf of Platform QE, Middleware QE and Cloud QE.

Comment 1 Simon Green 2011-09-22 11:07:31 UTC
I've merged this ticket into 740258 since they are similar changes.

*** This bug has been marked as a duplicate of bug 740258 ***


Note You need to log in before you can comment on or make changes to this bug.