Bug 7403 - bad absolute path in a symlink
Summary: bad absolute path in a symlink
Status: CLOSED DUPLICATE of bug 5669
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sox (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-29 03:08 UTC by Kevin L. Mitchell
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 16:51:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin L. Mitchell 1999-11-29 03:08:49 UTC
[klmitch@integrity klmitch]$ ls -l /usr/man/man1/rec.1
lrwxrwxrwx   1 root     root           37 Nov 10 10:44 /usr/man/man1/rec.1
-> /var/tmp/sox-root/usr/man/man1/play.1

Comment 1 Bill Nottingham 1999-11-29 16:51:59 UTC
*** This bug has been marked as a duplicate of 5669 ***


Note You need to log in before you can comment on or make changes to this bug.