Bug 740354 - yum install of aeolus-all fails, requires fails.. puppet(fixed) python-suds(broken)
Summary: yum install of aeolus-all fails, requires fails.. puppet(fixed) python-suds(b...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-configure
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Mike Orazi
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-21 18:25 UTC by wes hayutin
Modified: 2012-01-26 12:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-07 12:49:51 UTC


Attachments (Terms of Use)
Comment (71.11 KB, text/plain)
2011-09-21 22:45 UTC, wes hayutin
no flags Details

Description wes hayutin 2011-09-21 18:25:54 UTC
Description of problem:

---> Package kernel-headers.x86_64 0:2.6.40.4-5.fc15 will be installed
---> Package ppl-pwl.x86_64 0:0.11.2-1.fc15 will be installed
--> Finished Dependency Resolution
Error: Package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch (fedora-aeolus-testing)
           Requires: puppet >= 2.6.6
           Available: puppet-0.25.5-2.fc15.noarch (fedora)
               puppet = 0.25.5-2.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest




[root@unused yum.repos.d]# yum -y install aeolus-all
fedora-aeolus-testing                                                                                                      | 1.3 kB     00:00     
fedora-aeolus-testing/primary                                                                                              |  39 kB     00:00     
fedora-aeolus-testing                                                                                                                     152/152
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package aeolus-all.noarch 0:0.4.0-0.20110921152740gitac47a38.fc15 will be installed
--> Processing Dependency: aeolus-conductor-doc = 0.4.0-0.20110921152740gitac47a38.fc15 for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: aeolus-conductor-daemons = 0.4.0-0.20110921152740gitac47a38.fc15 for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: ntp for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: deltacloud-core-vsphere for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: imagefactory for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: iwhd for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: deltacloud-core for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: mod_ssl for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: aeolus-configure for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: mongodb-server for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: deltacloud-core-rhevm for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: qpid-cpp-server for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: deltacloud-core-ec2 for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(aeolus-image) for package: aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Running transaction check
---> Package aeolus-conductor-daemons.noarch 0:0.4.0-0.20110921152740gitac47a38.fc15 will be installed
--> Processing Dependency: aeolus-conductor = 0.4.0-0.20110921152740gitac47a38.fc15 for package: aeolus-conductor-daemons-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: httpd >= 2.0 for package: aeolus-conductor-daemons-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(thin) >= 1.2.5 for package: aeolus-conductor-daemons-0.4.0-0.20110921152740gitac47a38.fc15.noarch
---> Package aeolus-conductor-doc.noarch 0:0.4.0-0.20110921152740gitac47a38.fc15 will be installed
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
--> Processing Dependency: rubygem(highline) for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
--> Processing Dependency: rubygem(uuidtools) for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
--> Processing Dependency: /usr/bin/ruby for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
--> Processing Dependency: rubygem(curb) for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package deltacloud-core.noarch 0:0.4.0-3.fc15 will be installed
--> Processing Dependency: ruby(abi) = 1.8 for package: deltacloud-core-0.4.0-3.fc15.noarch
--> Processing Dependency: rubygem(rack) >= 1.1.0 for package: deltacloud-core-0.4.0-3.fc15.noarch
--> Processing Dependency: rubygem(json) >= 1.4.0 for package: deltacloud-core-0.4.0-3.fc15.noarch
--> Processing Dependency: rubygem(sinatra) >= 1.0 for package: deltacloud-core-0.4.0-3.fc15.noarch
--> Processing Dependency: rubygems for package: deltacloud-core-0.4.0-3.fc15.noarch
--> Processing Dependency: rubygem(net-ssh) for package: deltacloud-core-0.4.0-3.fc15.noarch
--> Processing Dependency: rubygem(haml) for package: deltacloud-core-0.4.0-3.fc15.noarch
--> Processing Dependency: rubygem(nokogiri) for package: deltacloud-core-0.4.0-3.fc15.noarch
--> Processing Dependency: rubygem(rack-accept) for package: deltacloud-core-0.4.0-3.fc15.noarch
---> Package deltacloud-core-ec2.noarch 0:0.4.0-3.fc15 will be installed
--> Processing Dependency: rubygem(aws) for package: deltacloud-core-ec2-0.4.0-3.fc15.noarch
---> Package deltacloud-core-rhevm.noarch 0:0.4.0-3.fc15 will be installed
--> Processing Dependency: rubygem(rest-client) for package: deltacloud-core-rhevm-0.4.0-3.fc15.noarch
---> Package deltacloud-core-vsphere.noarch 0:0.4.0-3.fc15 will be installed
--> Processing Dependency: rubygem(rbvmomi) for package: deltacloud-core-vsphere-0.4.0-3.fc15.noarch
---> Package imagefactory.noarch 0:0.6.1-1.fc15 will be installed
--> Processing Dependency: oz >= 0.7.0 for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: python-suds >= 0.4.1 for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: python-boto for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: python-libguestfs for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: python-httplib2 for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: python-zope-interface for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: python-cloudservers for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: VMDKstream for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: python-qmf for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: libxml2-python for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: euca2ools for package: imagefactory-0.6.1-1.fc15.noarch
--> Processing Dependency: python-psphere for package: imagefactory-0.6.1-1.fc15.noarch
---> Package iwhd.x86_64 0:0.98.15.z3-1.fc15 will be installed
--> Processing Dependency: libjansson.so.4()(64bit) for package: iwhd-0.98.15.z3-1.fc15.x86_64
--> Processing Dependency: libboost_thread-mt.so.1.46.0()(64bit) for package: iwhd-0.98.15.z3-1.fc15.x86_64
--> Processing Dependency: libhail.so.0()(64bit) for package: iwhd-0.98.15.z3-1.fc15.x86_64
--> Processing Dependency: libmicrohttpd.so.10()(64bit) for package: iwhd-0.98.15.z3-1.fc15.x86_64
--> Processing Dependency: libgc.so.1()(64bit) for package: iwhd-0.98.15.z3-1.fc15.x86_64
--> Processing Dependency: libmongoclient.so()(64bit) for package: iwhd-0.98.15.z3-1.fc15.x86_64
--> Processing Dependency: libboost_system-mt.so.1.46.0()(64bit) for package: iwhd-0.98.15.z3-1.fc15.x86_64
---> Package mod_ssl.x86_64 1:2.2.21-1.fc15 will be installed
---> Package mongodb-server.x86_64 0:1.8.0-5.fc15 will be installed
--> Processing Dependency: mongodb = 1.8.0-5.fc15 for package: mongodb-server-1.8.0-5.fc15.x86_64
--> Processing Dependency: libboost_program_options-mt.so.1.46.0()(64bit) for package: mongodb-server-1.8.0-5.fc15.x86_64
--> Processing Dependency: libboost_filesystem-mt.so.1.46.0()(64bit) for package: mongodb-server-1.8.0-5.fc15.x86_64
--> Processing Dependency: libmozjs185.so.1.0()(64bit) for package: mongodb-server-1.8.0-5.fc15.x86_64
---> Package ntp.x86_64 0:4.2.6p3-4.fc15 will be installed
--> Processing Dependency: ntpdate = 4.2.6p3-4.fc15 for package: ntp-4.2.6p3-4.fc15.x86_64
--> Processing Dependency: libedit.so.0()(64bit) for package: ntp-4.2.6p3-4.fc15.x86_64
---> Package qpid-cpp-server.x86_64 0:0.10-4.fc15 will be installed
--> Processing Dependency: qpid-cpp-client = 0.10-4.fc15 for package: qpid-cpp-server-0.10-4.fc15.x86_64
--> Processing Dependency: libqpidcommon.so.5()(64bit) for package: qpid-cpp-server-0.10-4.fc15.x86_64
--> Processing Dependency: libqpidtypes.so.1()(64bit) for package: qpid-cpp-server-0.10-4.fc15.x86_64
---> Package rubygem-aeolus-image.noarch 0:0.1.0-3.20110919115936gitd1d24b4.fc15 will be installed
--> Processing Dependency: rubygem(imagefactory-console) >= 0.4.0 for package: rubygem-aeolus-image-0.1.0-3.20110919115936gitd1d24b4.fc15.noarch
--> Running transaction check
---> Package VMDKstream.noarch 0:0.2-2.fc15 will be installed
---> Package aeolus-conductor.noarch 0:0.4.0-0.20110921152740gitac47a38.fc15 will be installed
--> Processing Dependency: rubygem(will_paginate) >= 3.0 for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(deltacloud-client) >= 0.4.0 for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(rails) >= 3.0.7 for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(rails_warden) for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(builder) for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(simple-navigation) for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: postgresql-server for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(sqlite3) for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(pg) for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(ruby-net-ldap) for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(fastercsv) for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: postgresql for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
--> Processing Dependency: rubygem(rack-restful_submit) for package: aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package boost-filesystem.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-program-options.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-system.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-thread.x86_64 0:1.46.0-3.fc15 will be installed
---> Package euca2ools.noarch 0:1.3.1-12.fc15 will be installed
--> Processing Dependency: m2crypto for package: euca2ools-1.3.1-12.fc15.noarch
--> Processing Dependency: rsync for package: euca2ools-1.3.1-12.fc15.noarch
---> Package gc.x86_64 0:7.2-0.1.alpha4.fc13 will be installed
---> Package hail.x86_64 0:0.8-0.3.gf9c5b967.fc15 will be installed
---> Package httpd.x86_64 0:2.2.21-1.fc15 will be installed
--> Processing Dependency: httpd-tools = 2.2.21-1.fc15 for package: httpd-2.2.21-1.fc15.x86_64
--> Processing Dependency: /etc/mime.types for package: httpd-2.2.21-1.fc15.x86_64
--> Processing Dependency: apr-util-ldap for package: httpd-2.2.21-1.fc15.x86_64
--> Processing Dependency: libaprutil-1.so.0()(64bit) for package: httpd-2.2.21-1.fc15.x86_64
--> Processing Dependency: libapr-1.so.0()(64bit) for package: httpd-2.2.21-1.fc15.x86_64
---> Package jansson.x86_64 0:2.1-1.fc15 will be installed
---> Package js.x86_64 1:1.8.5-6.fc15 will be installed
---> Package libedit.x86_64 0:3.0-4.20110227cvs.fc15 will be installed
---> Package libmicrohttpd.x86_64 0:0.9.6-2.fc15 will be installed
--> Processing Dependency: libgnutls.so.26(GNUTLS_1_4)(64bit) for package: libmicrohttpd-0.9.6-2.fc15.x86_64
--> Processing Dependency: libgnutls.so.26()(64bit) for package: libmicrohttpd-0.9.6-2.fc15.x86_64
---> Package libmongodb.x86_64 0:1.8.0-5.fc15 will be installed
---> Package libxml2-python.x86_64 0:2.7.8-6.fc15 will be installed
---> Package mongodb.x86_64 0:1.8.0-5.fc15 will be installed
--> Processing Dependency: libpcap.so.1()(64bit) for package: mongodb-1.8.0-5.fc15.x86_64
---> Package ntpdate.x86_64 0:4.2.6p3-4.fc15 will be installed
---> Package oz.noarch 0:0.7.0-1.fc15 will be installed
--> Processing Dependency: libvirt-python for package: oz-0.7.0-1.fc15.noarch
--> Processing Dependency: mtools for package: oz-0.7.0-1.fc15.noarch
--> Processing Dependency: pyparted for package: oz-0.7.0-1.fc15.noarch
--> Processing Dependency: numpy for package: oz-0.7.0-1.fc15.noarch
--> Processing Dependency: gvnc-tools for package: oz-0.7.0-1.fc15.noarch
--> Processing Dependency: mkisofs for package: oz-0.7.0-1.fc15.noarch
--> Processing Dependency: libvirt for package: oz-0.7.0-1.fc15.noarch
--> Processing Dependency: openssh-clients for package: oz-0.7.0-1.fc15.noarch
---> Package python-boto.noarch 0:2.0-1.fc15 will be installed
---> Package python-cloudservers.noarch 0:1.2-2.fc15 will be installed
---> Package python-httplib2.noarch 0:0.6.0-5.fc15 will be installed
---> Package python-libguestfs.x86_64 1:1.10.8-1.fc15 will be installed
--> Processing Dependency: libguestfs = 1:1.10.8-1.fc15 for package: 1:python-libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: libguestfs.so.0()(64bit) for package: 1:python-libguestfs-1.10.8-1.fc15.x86_64
---> Package python-psphere.noarch 0:0.1-3 will be installed
---> Package python-qpid-qmf.x86_64 0:0.10-4.fc15 will be installed
--> Processing Dependency: qpid-qmf = 0.10-4.fc15 for package: python-qpid-qmf-0.10-4.fc15.x86_64
---> Package python-suds.noarch 0:0.4.1-1.fc15 will be installed
---> Package python-zope-interface.x86_64 0:3.6.1-8.fc15 will be installed
---> Package qpid-cpp-client.x86_64 0:0.10-4.fc15 will be installed
--> Processing Dependency: boost for package: qpid-cpp-client-0.10-4.fc15.x86_64
---> Package ruby.x86_64 0:1.8.7.352-1.fc15 will be installed
---> Package ruby-libs.x86_64 0:1.8.7.352-1.fc15 will be installed
--> Processing Dependency: libreadline.so.5()(64bit) for package: ruby-libs-1.8.7.352-1.fc15.x86_64
---> Package rubygem-aws.noarch 0:2.5.5-1.fc15 will be installed
--> Processing Dependency: rubygem(xml-simple) for package: rubygem-aws-2.5.5-1.fc15.noarch
--> Processing Dependency: rubygem(http_connection) for package: rubygem-aws-2.5.5-1.fc15.noarch
---> Package rubygem-curb.x86_64 0:0.7.10-4.fc15 will be installed
---> Package rubygem-haml.noarch 0:3.1.2-2.fc15 will be installed
--> Processing Dependency: rubygem(maruku) >= 0.5.9 for package: rubygem-haml-3.1.2-2.fc15.noarch
--> Processing Dependency: rubygem(yard) >= 0.5.3 for package: rubygem-haml-3.1.2-2.fc15.noarch
--> Processing Dependency: rubygem(hpricot) for package: rubygem-haml-3.1.2-2.fc15.noarch
--> Processing Dependency: rubygem(fssm) for package: rubygem-haml-3.1.2-2.fc15.noarch
--> Processing Dependency: rubygem(sass) for package: rubygem-haml-3.1.2-2.fc15.noarch
---> Package rubygem-highline.noarch 0:1.5.1-2.fc15 will be installed
---> Package rubygem-imagefactory-console.noarch 0:0.5.0-4.20110824113238gitd9debef.fc15 will be installed
--> Processing Dependency: ruby-qpid-qmf >= 0.8-6 for package: rubygem-imagefactory-console-0.5.0-4.20110824113238gitd9debef.fc15.noarch
---> Package rubygem-json.x86_64 0:1.4.6-3.fc15 will be installed
---> Package rubygem-net-ssh.noarch 0:2.0.23-6.fc15 will be installed
---> Package rubygem-nokogiri.x86_64 0:1.5.0-0.5.beta4.fc15 will be installed
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.13)(64bit) for package: rubygem-nokogiri-1.5.0-0.5.beta4.fc15.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.18)(64bit) for package: rubygem-nokogiri-1.5.0-0.5.beta4.fc15.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.11)(64bit) for package: rubygem-nokogiri-1.5.0-0.5.beta4.fc15.x86_64
--> Processing Dependency: libexslt.so.0()(64bit) for package: rubygem-nokogiri-1.5.0-0.5.beta4.fc15.x86_64
--> Processing Dependency: libxslt.so.1()(64bit) for package: rubygem-nokogiri-1.5.0-0.5.beta4.fc15.x86_64
---> Package rubygem-rack.noarch 1:1.3.0-1.fc15 will be installed
---> Package rubygem-rack-accept.noarch 0:0.4.3-6.fc15 will be installed
---> Package rubygem-rbvmomi.noarch 0:1.2.3-3.fc15 will be installed
--> Processing Dependency: rubygem(trollop) for package: rubygem-rbvmomi-1.2.3-3.fc15.noarch
---> Package rubygem-rest-client.noarch 0:1.6.1-2.fc15 will be installed
--> Processing Dependency: rubygem(mime-types) >= 1.16 for package: rubygem-rest-client-1.6.1-2.fc15.noarch
---> Package rubygem-sinatra.noarch 1:1.2.6-1.fc15 will be installed
--> Processing Dependency: rubygem(rack-test) >= 0.3.0 for package: 1:rubygem-sinatra-1.2.6-1.fc15.noarch
--> Processing Dependency: rubygem(tilt) for package: 1:rubygem-sinatra-1.2.6-1.fc15.noarch
---> Package rubygem-thin.x86_64 0:1.2.11-10.fc15 will be installed
--> Processing Dependency: rubygem(eventmachine) >= 0.12.6 for package: rubygem-thin-1.2.11-10.fc15.x86_64
--> Processing Dependency: rubygem(daemons) >= 1.0.9 for package: rubygem-thin-1.2.11-10.fc15.x86_64
---> Package rubygem-uuidtools.noarch 0:2.1.1-1.fc14 will be installed
---> Package rubygems.noarch 0:1.7.2-3.fc15 will be installed
--> Processing Dependency: ruby-rdoc for package: rubygems-1.7.2-3.fc15.noarch
--> Running transaction check
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package apr.x86_64 0:1.4.5-1.fc15 will be installed
---> Package apr-util.x86_64 0:1.3.12-1.fc15 will be installed
---> Package apr-util-ldap.x86_64 0:1.3.12-1.fc15 will be installed
---> Package boost.x86_64 0:1.46.0-3.fc15 will be installed
--> Processing Dependency: boost-date-time = 1.46.0-3.fc15 for package: boost-1.46.0-3.fc15.x86_64
--> Processing Dependency: boost-iostreams = 1.46.0-3.fc15 for package: boost-1.46.0-3.fc15.x86_64
--> Processing Dependency: boost-random = 1.46.0-3.fc15 for package: boost-1.46.0-3.fc15.x86_64
--> Processing Dependency: boost-test = 1.46.0-3.fc15 for package: boost-1.46.0-3.fc15.x86_64
--> Processing Dependency: boost-wave = 1.46.0-3.fc15 for package: boost-1.46.0-3.fc15.x86_64
--> Processing Dependency: boost-regex = 1.46.0-3.fc15 for package: boost-1.46.0-3.fc15.x86_64
--> Processing Dependency: boost-serialization = 1.46.0-3.fc15 for package: boost-1.46.0-3.fc15.x86_64
--> Processing Dependency: boost-python = 1.46.0-3.fc15 for package: boost-1.46.0-3.fc15.x86_64
--> Processing Dependency: boost-graph = 1.46.0-3.fc15 for package: boost-1.46.0-3.fc15.x86_64
--> Processing Dependency: boost-signals = 1.46.0-3.fc15 for package: boost-1.46.0-3.fc15.x86_64
---> Package compat-readline5.x86_64 0:5.2-18.fc15 will be installed
---> Package genisoimage.x86_64 0:1.1.11-8.fc15 will be installed
---> Package gnutls.x86_64 0:2.10.5-1.fc15 will be installed
--> Processing Dependency: libtasn1.so.3(LIBTASN1_0_3)(64bit) for package: gnutls-2.10.5-1.fc15.x86_64
--> Processing Dependency: libtasn1.so.3()(64bit) for package: gnutls-2.10.5-1.fc15.x86_64
---> Package gvnc-tools.x86_64 0:0.4.3-1.fc15 will be installed
--> Processing Dependency: libpng12.so.0()(64bit) for package: gvnc-tools-0.4.3-1.fc15.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: gvnc-tools-0.4.3-1.fc15.x86_64
--> Processing Dependency: libgvnc-1.0.so.0()(64bit) for package: gvnc-tools-0.4.3-1.fc15.x86_64
---> Package httpd-tools.x86_64 0:2.2.21-1.fc15 will be installed
---> Package libguestfs.x86_64 1:1.10.8-1.fc15 will be installed
fedora-aeolus-testing/filelists                                                                                            | 307 kB     00:00     
--> Processing Dependency: qemu-kvm >= 0.12 for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: febootstrap-supermin-helper >= 3.3 for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: scrub for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: binutils for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: /lib64/libparted.so.0 for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: zerofree for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: jfsutils for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: hfsplus-tools for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: /usr/lib64/libfa.so.1 for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: lsof for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: ntfsprogs for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: gfs2-utils for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: cryptsetup-luks for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: strace for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: /lib64/libhandle.so.1 for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: btrfs-progs for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: dosfstools for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: /lib64/libnilfs.so.0 for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: parted for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: ntfs-3g for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: xfsprogs for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: augeas-libs for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: MAKEDEV for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: reiserfs-utils for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: /usr/lib64/libaugeas.so.0 for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: nilfs-utils for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: libhivex.so.0()(64bit) for package: 1:libguestfs-1.10.8-1.fc15.x86_64
--> Processing Dependency: libvirt.so.0()(64bit) for package: 1:libguestfs-1.10.8-1.fc15.x86_64
---> Package libpcap.x86_64 14:1.1.1-3.fc15 will be installed
---> Package libvirt.x86_64 0:0.8.8-7.fc15 will be installed
--> Processing Dependency: glusterfs-client >= 2.0.1 for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: polkit >= 0.93 for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: dnsmasq >= 2.41 for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libnetcf.so.1(NETCF_1.3.0)(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libcgroup for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: iscsi-initiator-utils for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: ebtables for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: xz for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: radvd for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: nfs-utils for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libnuma.so.1(libnuma_1.1)(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: /usr/bin/qemu-img for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libnuma.so.1(libnuma_1.2)(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libnetcf.so.1(NETCF_1.2.0)(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: lzop for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: bridge-utils for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libnetcf.so.1(NETCF_1.0.0)(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libxmlrpc_client.so.3()(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libxenstore.so.3.0()(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libyajl.so.1()(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libavahi-client.so.3()(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libnl.so.1()(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libnuma.so.1()(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libavahi-common.so.3()(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
--> Processing Dependency: libnetcf.so.1()(64bit) for package: libvirt-0.8.8-7.fc15.x86_64
---> Package libvirt-python.x86_64 0:0.8.8-7.fc15 will be installed
---> Package libxslt.x86_64 0:1.1.26-8.fc15 will be installed
---> Package m2crypto.x86_64 0:0.21.1-5.fc15 will be installed
---> Package mailcap.noarch 0:2.1.37-1.fc15 will be installed
---> Package mtools.x86_64 0:4.0.15-2.fc15 will be installed
---> Package numpy.x86_64 1:1.5.1-1.fc15 will be installed
--> Processing Dependency: python-nose for package: 1:numpy-1.5.1-1.fc15.x86_64
--> Processing Dependency: libptcblas.so.3()(64bit) for package: 1:numpy-1.5.1-1.fc15.x86_64
--> Processing Dependency: libquadmath.so.0()(64bit) for package: 1:numpy-1.5.1-1.fc15.x86_64
--> Processing Dependency: liblapack.so.3()(64bit) for package: 1:numpy-1.5.1-1.fc15.x86_64
--> Processing Dependency: libatlas.so.3()(64bit) for package: 1:numpy-1.5.1-1.fc15.x86_64
--> Processing Dependency: libgfortran.so.3()(64bit) for package: 1:numpy-1.5.1-1.fc15.x86_64
--> Processing Dependency: libptf77blas.so.3()(64bit) for package: 1:numpy-1.5.1-1.fc15.x86_64
---> Package openssh-clients.x86_64 0:5.6p1-34.fc15.1 will be installed
---> Package postgresql.x86_64 0:9.0.4-5.fc15 will be installed
--> Processing Dependency: postgresql-libs(x86-64) = 9.0.4-5.fc15 for package: postgresql-9.0.4-5.fc15.x86_64
--> Processing Dependency: libpq.so.5()(64bit) for package: postgresql-9.0.4-5.fc15.x86_64
---> Package postgresql-server.x86_64 0:9.0.4-5.fc15 will be installed
---> Package pyparted.x86_64 0:3.5-3.fc15 will be installed
---> Package qpid-qmf.x86_64 0:0.10-4.fc15 will be installed
---> Package rsync.x86_64 0:3.0.8-1.fc15 will be installed
---> Package ruby-qpid-qmf.x86_64 0:0.10-4.fc15 will be installed
---> Package ruby-rdoc.noarch 0:1.8.7.352-1.fc15 will be installed
--> Processing Dependency: ruby-irb = 1.8.7.352-1.fc15 for package: ruby-rdoc-1.8.7.352-1.fc15.noarch
---> Package rubygem-builder.noarch 0:2.1.2-5.fc15 will be installed
---> Package rubygem-daemons.noarch 0:1.0.10-3.fc15 will be installed
---> Package rubygem-deltacloud-client.noarch 0:0.4.0-2.fc15 will be installed
---> Package rubygem-eventmachine.x86_64 0:0.12.10-3.fc13 will be installed
---> Package rubygem-fastercsv.noarch 0:1.5.1-2.fc15 will be installed
---> Package rubygem-fssm.noarch 0:0.2.6.1-1.fc15 will be installed
---> Package rubygem-hpricot.x86_64 0:0.8.4-1.fc15 will be installed
---> Package rubygem-http_connection.noarch 0:1.4.1-3.fc15 will be installed
---> Package rubygem-maruku.noarch 0:0.6.0-3.fc14 will be installed
--> Processing Dependency: rubygem(syntax) >= 1.0.0 for package: rubygem-maruku-0.6.0-3.fc14.noarch
---> Package rubygem-mime-types.noarch 0:1.16-3.fc15 will be installed
---> Package rubygem-pg.x86_64 0:0.11.0-5.fc15 will be installed
---> Package rubygem-rack-restful_submit.noarch 0:1.1.2-4.fc15 will be installed
---> Package rubygem-rack-test.noarch 0:0.6.0-2.fc15 will be installed
---> Package rubygem-rails.noarch 1:3.0.9-1.fc15 will be installed
--> Processing Dependency: rubygem(activeresource) = 3.0.9 for package: 1:rubygem-rails-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(activesupport) = 3.0.9 for package: 1:rubygem-rails-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(activerecord) = 3.0.9 for package: 1:rubygem-rails-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(actionmailer) = 3.0.9 for package: 1:rubygem-rails-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(actionpack) = 3.0.9 for package: 1:rubygem-rails-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(railties) = 3.0.9 for package: 1:rubygem-rails-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(bundler) >= 1.0 for package: 1:rubygem-rails-3.0.9-1.fc15.noarch
---> Package rubygem-rails_warden.noarch 0:0.5.2-2.fc15 will be installed
--> Processing Dependency: rubygem(warden) >= 0 for package: rubygem-rails_warden-0.5.2-2.fc15.noarch
---> Package rubygem-ruby-net-ldap.noarch 0:0.0.4-5.fc15 will be installed
---> Package rubygem-sass.noarch 0:3.1.4-4.fc15 will be installed
---> Package rubygem-simple-navigation.noarch 0:3.0.0-3.fc15 will be installed
---> Package rubygem-sqlite3.x86_64 0:1.3.3-5.fc15 will be installed
---> Package rubygem-tilt.noarch 0:1.3.2-1.fc15 will be installed
---> Package rubygem-trollop.noarch 0:1.16.2-1.fc15 will be installed
---> Package rubygem-will_paginate.noarch 0:3.0-0.1.pre2.fc15 will be installed
---> Package rubygem-xml-simple.noarch 0:1.0.12-4.fc15 will be installed
---> Package rubygem-yard.noarch 0:0.7.2-1.fc15 will be installed
--> Running transaction check
---> Package MAKEDEV.x86_64 0:3.24-9.fc15 will be installed
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package atlas.x86_64 0:3.8.3-18.fc14 will be installed
---> Package augeas-libs.x86_64 0:0.9.0-1.fc15 will be installed
---> Package avahi-libs.x86_64 0:0.6.30-3.fc15 will be installed
---> Package binutils.x86_64 0:2.21.51.0.6-6.fc15 will be installed
---> Package boost-date-time.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-graph.x86_64 0:1.46.0-3.fc15 will be installed
--> Processing Dependency: libicui18n.so.44()(64bit) for package: boost-graph-1.46.0-3.fc15.x86_64
--> Processing Dependency: libicuuc.so.44()(64bit) for package: boost-graph-1.46.0-3.fc15.x86_64
---> Package boost-iostreams.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-python.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-random.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-regex.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-serialization.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-signals.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-test.x86_64 0:1.46.0-3.fc15 will be installed
---> Package boost-wave.x86_64 0:1.46.0-3.fc15 will be installed
---> Package bridge-utils.x86_64 0:1.2-10.fc15 will be installed
---> Package btrfs-progs.x86_64 0:0.19-16.fc15 will be installed
---> Package cryptsetup-luks.x86_64 0:1.3.1-2.fc15 will be installed
---> Package dnsmasq.x86_64 0:2.52-2.fc15 will be installed
---> Package dosfstools.x86_64 0:3.0.11-4.fc15 will be installed
---> Package ebtables.x86_64 0:2.0.9-6.fc15 will be installed
--> Processing Dependency: /usr/bin/perl for package: ebtables-2.0.9-6.fc15.x86_64
--> Processing Dependency: perl(strict) for package: ebtables-2.0.9-6.fc15.x86_64
---> Package febootstrap-supermin-helper.x86_64 0:3.4-2.fc15 will be installed
---> Package gdk-pixbuf2.x86_64 0:2.23.3-2.fc15 will be installed
--> Processing Dependency: libjpeg.so.62(LIBJPEG_6.2)(64bit) for package: gdk-pixbuf2-2.23.3-2.fc15.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: gdk-pixbuf2-2.23.3-2.fc15.x86_64
--> Processing Dependency: libjpeg.so.62()(64bit) for package: gdk-pixbuf2-2.23.3-2.fc15.x86_64
--> Processing Dependency: libjasper.so.1()(64bit) for package: gdk-pixbuf2-2.23.3-2.fc15.x86_64
--> Processing Dependency: libX11.so.6()(64bit) for package: gdk-pixbuf2-2.23.3-2.fc15.x86_64
---> Package gfs2-utils.x86_64 0:3.1.1-2.fc15 will be installed
---> Package glusterfs-fuse.x86_64 0:3.1.2-4.fc15 will be installed
--> Processing Dependency: glusterfs = 3.1.2-4.fc15 for package: glusterfs-fuse-3.1.2-4.fc15.x86_64
---> Package gvnc.x86_64 0:0.4.3-1.fc15 will be installed
---> Package hfsplus-tools.x86_64 0:332.14-12.fc15 will be installed
---> Package hivex.x86_64 0:1.2.5-2.fc15 will be installed
--> Processing Dependency: perl(Win::Hivex) for package: hivex-1.2.5-2.fc15.x86_64
--> Processing Dependency: perl(Win::Hivex::Regedit) for package: hivex-1.2.5-2.fc15.x86_64
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.872-12.fc15 will be installed
---> Package jfsutils.x86_64 0:1.1.13-8.fc12 will be installed
---> Package libcgroup.x86_64 0:0.37.1-3.fc15 will be installed
---> Package libgfortran.x86_64 0:4.6.0-10.fc15 will be installed
---> Package libnl.x86_64 0:1.1-14.fc15 will be installed
---> Package libpng.x86_64 2:1.2.46-1.fc15 will be installed
---> Package libquadmath.x86_64 0:4.6.0-10.fc15 will be installed
---> Package libtasn1.x86_64 0:2.7-2.fc15 will be installed
---> Package libvirt-client.x86_64 0:0.8.8-7.fc15 will be installed
--> Processing Dependency: cyrus-sasl-md5 for package: libvirt-client-0.8.8-7.fc15.x86_64
--> Processing Dependency: gettext for package: libvirt-client-0.8.8-7.fc15.x86_64
--> Processing Dependency: nc for package: libvirt-client-0.8.8-7.fc15.x86_64
--> Processing Dependency: gnutls-utils for package: libvirt-client-0.8.8-7.fc15.x86_64
---> Package lsof.x86_64 0:4.84-4.fc15 will be installed
---> Package lzop.x86_64 0:1.03-3.fc15 will be installed
--> Processing Dependency: liblzo2.so.2()(64bit) for package: lzop-1.03-3.fc15.x86_64
---> Package netcf-libs.x86_64 0:0.1.9-1.fc15 will be installed
---> Package nfs-utils.x86_64 1:1.2.4-1.fc15 will be installed
--> Processing Dependency: rpcbind for package: 1:nfs-utils-1.2.4-1.fc15.x86_64
--> Processing Dependency: libgssglue for package: 1:nfs-utils-1.2.4-1.fc15.x86_64
--> Processing Dependency: libtirpc for package: 1:nfs-utils-1.2.4-1.fc15.x86_64
--> Processing Dependency: libgssglue.so.1(libgssapi_CITI_2)(64bit) for package: 1:nfs-utils-1.2.4-1.fc15.x86_64
--> Processing Dependency: libevent for package: 1:nfs-utils-1.2.4-1.fc15.x86_64
--> Processing Dependency: libnfsidmap for package: 1:nfs-utils-1.2.4-1.fc15.x86_64
--> Processing Dependency: libevent-2.0.so.5()(64bit) for package: 1:nfs-utils-1.2.4-1.fc15.x86_64
--> Processing Dependency: libnfsidmap.so.0()(64bit) for package: 1:nfs-utils-1.2.4-1.fc15.x86_64
--> Processing Dependency: libtirpc.so.1()(64bit) for package: 1:nfs-utils-1.2.4-1.fc15.x86_64
--> Processing Dependency: libgssglue.so.1()(64bit) for package: 1:nfs-utils-1.2.4-1.fc15.x86_64
---> Package nilfs-utils.x86_64 0:2.0.21-2.fc15 will be installed
---> Package ntfs-3g.x86_64 2:2011.4.12-5.fc15 will be installed
---> Package ntfsprogs.x86_64 2:2011.4.12-5.fc15 will be installed
---> Package numactl.x86_64 0:2.0.7-1.fc15 will be installed
---> Package parted.x86_64 0:2.3-10.fc15 will be installed
---> Package polkit.x86_64 0:0.101-6.fc15 will be installed
--> Processing Dependency: ConsoleKit for package: polkit-0.101-6.fc15.x86_64
---> Package postgresql-libs.x86_64 0:9.0.4-5.fc15 will be installed
---> Package python-nose.noarch 0:1.0.0-3.fc15 will be installed
--> Processing Dependency: python-setuptools for package: python-nose-1.0.0-3.fc15.noarch
---> Package qemu-img.x86_64 2:0.14.0-7.fc15 will be installed
--> Processing Dependency: libaio.so.1(LIBAIO_0.4)(64bit) for package: 2:qemu-img-0.14.0-7.fc15.x86_64
--> Processing Dependency: libaio.so.1(LIBAIO_0.1)(64bit) for package: 2:qemu-img-0.14.0-7.fc15.x86_64
--> Processing Dependency: libaio.so.1()(64bit) for package: 2:qemu-img-0.14.0-7.fc15.x86_64
---> Package qemu-kvm.x86_64 2:0.14.0-7.fc15 will be installed
--> Processing Dependency: qemu-system-x86 = 2:0.14.0-7.fc15 for package: 2:qemu-kvm-0.14.0-7.fc15.x86_64
---> Package radvd.x86_64 0:1.7-3.fc15 will be installed
---> Package reiserfs-utils.x86_64 2:3.6.21-4.fc15 will be installed
---> Package ruby-irb.noarch 0:1.8.7.352-1.fc15 will be installed
---> Package rubygem-actionmailer.noarch 1:3.0.9-1.fc15 will be installed
--> Processing Dependency: rubygem(mail) >= 2.3.0 for package: 1:rubygem-actionmailer-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(text-format) for package: 1:rubygem-actionmailer-3.0.9-1.fc15.noarch
---> Package rubygem-actionpack.noarch 1:3.0.9-1.fc15 will be installed
--> Processing Dependency: rubygem(activemodel) = 3.0.9 for package: 1:rubygem-actionpack-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(erubis) < 2.7.0 for package: 1:rubygem-actionpack-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(i18n) >= 0.5.0 for package: 1:rubygem-actionpack-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(erubis) >= 2.6.5 for package: 1:rubygem-actionpack-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(tzinfo) >= 0.3.23 for package: 1:rubygem-actionpack-3.0.9-1.fc15.noarch
--> Processing Dependency: rubygem(rack-mount) for package: 1:rubygem-actionpack-3.0.9-1.fc15.noarch
---> Package rubygem-activerecord.noarch 1:3.0.9-1.fc15 will be installed
--> Processing Dependency: rubygem(arel) for package: 1:rubygem-activerecord-3.0.9-1.fc15.noarch
---> Package rubygem-activeresource.noarch 1:3.0.9-1.fc15 will be installed
---> Package rubygem-activesupport.noarch 1:3.0.9-1.fc15 will be installed
---> Package rubygem-bundler.noarch 0:1.0.15-1.fc15 will be installed
--> Processing Dependency: rubygem(thor) = 0.14.6 for package: rubygem-bundler-1.0.15-1.fc15.noarch
---> Package rubygem-railties.noarch 0:3.0.9-2.fc15 will be installed
--> Processing Dependency: rubygem(rdoc) < 4 for package: rubygem-railties-3.0.9-2.fc15.noarch
--> Processing Dependency: rubygem(rake) >= 0.8.7 for package: rubygem-railties-3.0.9-2.fc15.noarch
--> Processing Dependency: rubygem(rdoc) >= 3.4 for package: rubygem-railties-3.0.9-2.fc15.noarch
---> Package rubygem-syntax.noarch 0:1.0.0-4.fc15 will be installed
---> Package rubygem-warden.noarch 0:1.0.3-4.fc15 will be installed
---> Package scrub.x86_64 0:2.4-2.fc15 will be installed
---> Package strace.x86_64 0:4.6-1.fc15 will be installed
---> Package xen-libs.x86_64 0:4.1.1-3.fc15 will be installed
--> Processing Dependency: xen-licenses for package: xen-libs-4.1.1-3.fc15.x86_64
---> Package xfsprogs.x86_64 0:3.1.4-2.fc15 will be installed
---> Package xmlrpc-c-client.x86_64 0:1.25.4-1500.svn2077.fc15 will be installed
--> Processing Dependency: xmlrpc-c(x86-64) = 1.25.4-1500.svn2077.fc15 for package: xmlrpc-c-client-1.25.4-1500.svn2077.fc15.x86_64
--> Processing Dependency: libxmlrpc_util.so.3()(64bit) for package: xmlrpc-c-client-1.25.4-1500.svn2077.fc15.x86_64
--> Processing Dependency: libxmlrpc.so.3()(64bit) for package: xmlrpc-c-client-1.25.4-1500.svn2077.fc15.x86_64
---> Package xz.x86_64 0:5.0.3-1.fc15 will be installed
---> Package yajl.x86_64 0:1.0.11-1.fc15 will be installed
---> Package zerofree.x86_64 0:1.0.1-8.fc15 will be installed
--> Running transaction check
---> Package ConsoleKit.x86_64 0:0.4.5-1.fc15 will be installed
--> Processing Dependency: dbus-glib >= 0.70 for package: ConsoleKit-0.4.5-1.fc15.x86_64
--> Processing Dependency: libdbus-glib-1.so.2()(64bit) for package: ConsoleKit-0.4.5-1.fc15.x86_64
--> Processing Dependency: libck-connector.so.0()(64bit) for package: ConsoleKit-0.4.5-1.fc15.x86_64
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package cyrus-sasl-md5.x86_64 0:2.1.23-18.fc15 will be installed
---> Package gettext.x86_64 0:0.18.1.1-7.fc15 will be installed
--> Processing Dependency: libgomp.so.1(GOMP_1.0)(64bit) for package: gettext-0.18.1.1-7.fc15.x86_64
--> Processing Dependency: libgettextlib-0.18.1.so()(64bit) for package: gettext-0.18.1.1-7.fc15.x86_64
--> Processing Dependency: libgettextsrc-0.18.1.so()(64bit) for package: gettext-0.18.1.1-7.fc15.x86_64
--> Processing Dependency: libgomp.so.1()(64bit) for package: gettext-0.18.1.1-7.fc15.x86_64
---> Package glusterfs.x86_64 0:3.1.2-4.fc15 will be installed
---> Package gnutls-utils.x86_64 0:2.10.5-1.fc15 will be installed
---> Package jasper-libs.x86_64 0:1.900.1-17.fc15 will be installed
---> Package libX11.x86_64 0:1.4.3-1.fc15 will be installed
--> Processing Dependency: libX11-common = 1.4.3-1.fc15 for package: libX11-1.4.3-1.fc15.x86_64
--> Processing Dependency: libxcb.so.1()(64bit) for package: libX11-1.4.3-1.fc15.x86_64
---> Package libaio.x86_64 0:0.3.109-3.fc15 will be installed
---> Package libevent.x86_64 0:2.0.10-2.fc15 will be installed
---> Package libgssglue.x86_64 0:0.3-0.fc15 will be installed
---> Package libicu.x86_64 0:4.4.2-7.fc15 will be installed
---> Package libjpeg-turbo.x86_64 0:1.1.1-1.fc15 will be installed
---> Package libnfsidmap.x86_64 0:0.24-5.fc15 will be installed
---> Package libtiff.x86_64 0:3.9.5-1.fc15 will be installed
---> Package libtirpc.x86_64 0:0.2.2-1.1.fc15 will be installed
---> Package lzo.x86_64 0:2.03-4.fc15 will be installed
---> Package nc.x86_64 0:1.100-3.fc15 will be installed
--> Processing Dependency: libbsd.so.0(LIBBSD_0.0)(64bit) for package: nc-1.100-3.fc15.x86_64
--> Processing Dependency: libbsd.so.0(LIBBSD_0.2)(64bit) for package: nc-1.100-3.fc15.x86_64
--> Processing Dependency: libbsd.so.0()(64bit) for package: nc-1.100-3.fc15.x86_64
---> Package perl.x86_64 4:5.12.4-160.fc15 will be installed
--> Processing Dependency: perl-libs = 4:5.12.4-160.fc15 for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(Scalar::Util) >= 1.10 for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(File::Spec) >= 0.8 for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(threads::shared) >= 1.21 for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(File::Spec::Functions) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(threads::shared) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(Scalar::Util) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl-libs for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(Pod::Simple::XMLOutStream) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(Pod::Simple::RTF) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(File::Spec::Unix) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(threads) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(Cwd) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(List::Util) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(File::Spec) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(Module::Pluggable) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: perl(Pod::Simple) for package: 4:perl-5.12.4-160.fc15.x86_64
--> Processing Dependency: libperl.so()(64bit) for package: 4:perl-5.12.4-160.fc15.x86_64
---> Package perl-hivex.x86_64 0:1.2.5-2.fc15 will be installed
---> Package python-setuptools.noarch 0:0.6.14-7.fc15 will be installed
---> Package qemu-system-x86.x86_64 2:0.14.0-7.fc15 will be installed
--> Processing Dependency: qemu-common = 2:0.14.0-7.fc15 for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: vgabios >= 0.6c-2 for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: /usr/share/gpxe/virtio-net.rom for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: seabios-bin for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: /usr/share/gpxe/pcnet32.rom for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: /usr/share/gpxe/8086100e.rom for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libpulse-simple.so.0(PULSE_0)(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4)(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libpulse.so.0(PULSE_0)(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: /usr/share/gpxe/rtl8029.rom for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: /usr/share/gpxe/rtl8139.rom for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libpulse.so.0()(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libspice-server.so.1()(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libasound.so.2()(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libpulse-simple.so.0()(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libSDL-1.2.so.0()(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libpixman-1.so.0()(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
--> Processing Dependency: libcelt051.so.0()(64bit) for package: 2:qemu-system-x86-0.14.0-7.fc15.x86_64
---> Package rpcbind.x86_64 0:0.2.0-10.fc15 will be installed
---> Package rubygem-activemodel.noarch 0:3.0.9-1.fc15 will be installed
---> Package rubygem-arel.noarch 0:2.0.9-1.fc15 will be installed
---> Package rubygem-erubis.noarch 0:2.6.6-1.fc15 will be installed
--> Processing Dependency: rubygem(abstract) >= 1.0.0 for package: rubygem-erubis-2.6.6-1.fc15.noarch
---> Package rubygem-i18n.noarch 0:0.5.0-1.fc15 will be installed
---> Package rubygem-mail.noarch 0:2.3.0-1.fc15 will be installed
--> Processing Dependency: rubygem(treetop) < 1.5 for package: rubygem-mail-2.3.0-1.fc15.noarch
--> Processing Dependency: rubygem(treetop) >= 1.4.8 for package: rubygem-mail-2.3.0-1.fc15.noarch
---> Package rubygem-rack-mount.noarch 0:0.7.1-3.fc15 will be installed
--> Processing Dependency: rubygem(regin) for package: rubygem-rack-mount-0.7.1-3.fc15.noarch
---> Package rubygem-rake.noarch 0:0.9.2-1.fc15 will be installed
---> Package rubygem-rdoc.noarch 0:3.8-2.fc15 will be installed
---> Package rubygem-text-format.noarch 0:1.0.0-4.fc15 will be installed
---> Package rubygem-thor.noarch 0:0.14.6-2.fc15 will be installed
--> Processing Dependency: rubygem(ParseTree) for package: rubygem-thor-0.14.6-2.fc15.noarch
--> Processing Dependency: rubygem(diff-lcs) for package: rubygem-thor-0.14.6-2.fc15.noarch
--> Processing Dependency: rubygem(ruby2ruby) for package: rubygem-thor-0.14.6-2.fc15.noarch
---> Package rubygem-tzinfo.noarch 0:0.3.26-1.fc15 will be installed
---> Package xen-licenses.x86_64 0:4.1.1-3.fc15 will be installed
---> Package xmlrpc-c.x86_64 0:1.25.4-1500.svn2077.fc15 will be installed
--> Running transaction check
---> Package ConsoleKit-libs.x86_64 0:0.4.5-1.fc15 will be installed
---> Package SDL.x86_64 0:1.2.14-12.fc15 will be installed
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package alsa-lib.x86_64 0:1.0.24-2.fc15 will be installed
---> Package celt051.x86_64 0:0.5.1.3-3.fc15 will be installed
--> Processing Dependency: libogg.so.0()(64bit) for package: celt051-0.5.1.3-3.fc15.x86_64
---> Package dbus-glib.x86_64 0:0.92-2.fc15 will be installed
---> Package gettext-libs.x86_64 0:0.18.1.1-7.fc15 will be installed
---> Package gpxe-roms-qemu.noarch 0:1.0.1-4.fc15 will be installed
---> Package libX11-common.noarch 0:1.4.3-1.fc15 will be installed
---> Package libbsd.x86_64 0:0.2.0-4.fc15 will be installed
---> Package libgomp.x86_64 0:4.6.0-10.fc15 will be installed
---> Package libxcb.x86_64 0:1.7-2.fc15 will be installed
--> Processing Dependency: libXau.so.6()(64bit) for package: libxcb-1.7-2.fc15.x86_64
---> Package perl-Module-Pluggable.noarch 1:3.90-160.fc15 will be installed
---> Package perl-PathTools.x86_64 0:3.33-1.fc15 will be installed
---> Package perl-Pod-Simple.noarch 1:3.13-160.fc15 will be installed
--> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 1:perl-Pod-Simple-3.13-160.fc15.noarch
---> Package perl-Scalar-List-Utils.x86_64 0:1.23-1.fc15 will be installed
---> Package perl-libs.x86_64 4:5.12.4-160.fc15 will be installed
---> Package perl-threads.x86_64 0:1.82-2.fc15 will be installed
---> Package perl-threads-shared.x86_64 0:1.36-2.fc15 will be installed
---> Package pixman.x86_64 0:0.20.2-2.fc15 will be installed
---> Package pulseaudio-libs.x86_64 0:0.9.22-5.fc15 will be installed
--> Processing Dependency: libsndfile.so.1(libsndfile.so.1.0)(64bit) for package: pulseaudio-libs-0.9.22-5.fc15.x86_64
--> Processing Dependency: libsndfile.so.1()(64bit) for package: pulseaudio-libs-0.9.22-5.fc15.x86_64
--> Processing Dependency: libXtst.so.6()(64bit) for package: pulseaudio-libs-0.9.22-5.fc15.x86_64
--> Processing Dependency: libasyncns.so.0()(64bit) for package: pulseaudio-libs-0.9.22-5.fc15.x86_64
--> Processing Dependency: libSM.so.6()(64bit) for package: pulseaudio-libs-0.9.22-5.fc15.x86_64
--> Processing Dependency: libxcb-atom.so.1()(64bit) for package: pulseaudio-libs-0.9.22-5.fc15.x86_64
--> Processing Dependency: libICE.so.6()(64bit) for package: pulseaudio-libs-0.9.22-5.fc15.x86_64
---> Package qemu-common.x86_64 2:0.14.0-7.fc15 will be installed
---> Package rubygem-ParseTree.noarch 0:3.0.5-1.fc14 will be installed
--> Processing Dependency: rubygem(RubyInline) for package: rubygem-ParseTree-3.0.5-1.fc14.noarch
--> Processing Dependency: rubygem(sexp_processor) for package: rubygem-ParseTree-3.0.5-1.fc14.noarch
---> Package rubygem-abstract.noarch 0:1.0.0-3.fc15 will be installed
---> Package rubygem-diff-lcs.noarch 0:1.1.2-5.fc15 will be installed
---> Package rubygem-regin.noarch 0:0.3.8-1.fc15 will be installed
---> Package rubygem-ruby2ruby.noarch 0:1.2.4-2.fc13 will be installed
--> Processing Dependency: rubygem(ruby_parser) for package: rubygem-ruby2ruby-1.2.4-2.fc13.noarch
---> Package rubygem-treetop.noarch 0:1.4.9-2.fc15 will be installed
--> Processing Dependency: rubygem(polyglot) >= 0 for package: rubygem-treetop-1.4.9-2.fc15.noarch
---> Package seabios-bin.noarch 0:0.6.0-1.fc15 will be installed
---> Package spice-server.x86_64 0:0.8.1-1.fc15 will be installed
---> Package vgabios.noarch 0:0.6c-3.fc15 will be installed
--> Running transaction check
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package libICE.x86_64 0:1.0.6-3.fc15 will be installed
---> Package libSM.x86_64 0:1.2.0-2.fc15 will be installed
---> Package libXau.x86_64 0:1.0.6-2.fc15 will be installed
---> Package libXtst.x86_64 0:1.2.0-2.fc15 will be installed
--> Processing Dependency: libXext.so.6()(64bit) for package: libXtst-1.2.0-2.fc15.x86_64
--> Processing Dependency: libXi.so.6()(64bit) for package: libXtst-1.2.0-2.fc15.x86_64
---> Package libasyncns.x86_64 0:0.8-2.fc15 will be installed
---> Package libogg.x86_64 2:1.2.2-3.fc15 will be installed
---> Package libsndfile.x86_64 0:1.0.25-1.fc15 will be installed
--> Processing Dependency: libvorbis.so.0()(64bit) for package: libsndfile-1.0.25-1.fc15.x86_64
--> Processing Dependency: libvorbisenc.so.2()(64bit) for package: libsndfile-1.0.25-1.fc15.x86_64
--> Processing Dependency: libFLAC.so.8()(64bit) for package: libsndfile-1.0.25-1.fc15.x86_64
---> Package perl-Pod-Escapes.noarch 1:1.04-160.fc15 will be installed
---> Package rubygem-RubyInline.noarch 0:3.8.4-1.fc13 will be installed
--> Processing Dependency: ruby-devel for package: rubygem-RubyInline-3.8.4-1.fc13.noarch
--> Processing Dependency: rubygem(ZenTest) for package: rubygem-RubyInline-3.8.4-1.fc13.noarch
--> Processing Dependency: gcc for package: rubygem-RubyInline-3.8.4-1.fc13.noarch
---> Package rubygem-polyglot.noarch 0:0.3.1-1.fc15 will be installed
---> Package rubygem-ruby_parser.noarch 0:2.0.4-3.fc13 will be installed
---> Package rubygem-sexp_processor.noarch 0:3.0.4-1.fc14 will be installed
---> Package xcb-util.x86_64 0:0.3.6-2.fc15 will be installed
--> Running transaction check
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package flac.x86_64 0:1.2.1-6.fc12 will be installed
---> Package gcc.x86_64 0:4.6.0-10.fc15 will be installed
--> Processing Dependency: cpp = 4.6.0-10.fc15 for package: gcc-4.6.0-10.fc15.x86_64
--> Processing Dependency: cloog-ppl >= 0.15 for package: gcc-4.6.0-10.fc15.x86_64
--> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc-4.6.0-10.fc15.x86_64
--> Processing Dependency: libmpfr.so.4()(64bit) for package: gcc-4.6.0-10.fc15.x86_64
--> Processing Dependency: libmpc.so.2()(64bit) for package: gcc-4.6.0-10.fc15.x86_64
---> Package libXext.x86_64 0:1.2.0-2.fc15 will be installed
---> Package libXi.x86_64 0:1.4.3-2.fc15 will be installed
---> Package libvorbis.x86_64 1:1.3.2-1.fc15 will be installed
---> Package ruby-devel.x86_64 0:1.8.7.352-1.fc15 will be installed
---> Package rubygem-ZenTest.noarch 0:4.3.3-1.fc15 will be installed
--> Running transaction check
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package cloog-ppl.x86_64 0:0.15.9-3.fc15 will be installed
--> Processing Dependency: libppl.so.9()(64bit) for package: cloog-ppl-0.15.9-3.fc15.x86_64
--> Processing Dependency: libppl_c.so.4()(64bit) for package: cloog-ppl-0.15.9-3.fc15.x86_64
---> Package cpp.x86_64 0:4.6.0-10.fc15 will be installed
---> Package glibc-devel.x86_64 0:2.14-5 will be installed
--> Processing Dependency: glibc-headers = 2.14-5 for package: glibc-devel-2.14-5.x86_64
--> Processing Dependency: glibc-headers for package: glibc-devel-2.14-5.x86_64
---> Package libmpc.x86_64 0:0.8.3-0.3.svn855.fc15 will be installed
---> Package mpfr.x86_64 0:3.0.0-4.fc15 will be installed
--> Running transaction check
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package glibc-headers.x86_64 0:2.14-5 will be installed
--> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.14-5.x86_64
--> Processing Dependency: kernel-headers for package: glibc-headers-2.14-5.x86_64
---> Package ppl.x86_64 0:0.11.2-1.fc15 will be installed
--> Processing Dependency: libpwl.so.5()(64bit) for package: ppl-0.11.2-1.fc15.x86_64
--> Running transaction check
---> Package aeolus-configure.noarch 0:2.0.2-4.20110921102958gitcaa9608.fc15 will be installed
--> Processing Dependency: puppet >= 2.6.6 for package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
---> Package kernel-headers.x86_64 0:2.6.40.4-5.fc15 will be installed
---> Package ppl-pwl.x86_64 0:0.11.2-1.fc15 will be installed
--> Finished Dependency Resolution
Error: Package: aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch (fedora-aeolus-testing)
           Requires: puppet >= 2.6.6
           Available: puppet-0.25.5-2.fc15.noarch (fedora)
               puppet = 0.25.5-2.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
[root@unused yum.repos.d]#

Comment 1 wes hayutin 2011-09-21 18:32:12 UTC
--> Processing Dependency: python-suds >= 0.4.1 for package: imagefactory-0.6.1-1.fc15.noarch
---> Package kernel-headers.x86_64 0:2.6.40.4-5.fc15 will be installed
---> Package ppl-pwl.x86_64 0:0.11.2-1.fc15 will be installed
--> Finished Dependency Resolution
Error: Package: imagefactory-0.6.1-1.fc15.noarch (fedora-aeolus-testing)
           Requires: python-suds >= 0.4.1
           Installing: python-suds-0.3.9-3.fc15.noarch (fedora)
               python-suds = 0.3.9-3.fc15
Error: Package: imagefactory-0.6.1-1.fc15.noarch (fedora-aeolus-testing)
           Requires: python-suds >= 0.4.1
           Available: python-suds-0.3.9-3.fc15.noarch (fedora)
               python-suds = 0.3.9-3.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Comment 2 wes hayutin 2011-09-21 22:45:34 UTC
Created attachment 915369 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).


Note You need to log in before you can comment on or make changes to this bug.