Bug 740392 - Unable to access/manage Software Channel content access on RHN
Summary: Unable to access/manage Software Channel content access on RHN
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: rhn522
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: rhn-dev-list
QA Contact: Red Hat Network Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-21 21:11 UTC by Xixi
Modified: 2018-11-14 11:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-23 13:08:33 UTC


Attachments (Terms of Use)

Description Xixi 2011-09-21 21:11:24 UTC
Description of problem:
Customer has a user which they would like to not be able to download *anything* - ISO / errata / packages. They normally set via User --> <username> --> channel permissions --> subscription --> update permissions.  However this tab is not available - the only tabs available are details and preferences.

In addition, "Globally Subscribable: All users in your organization may subscribe to this channel." option is missing on channel details page.

Version-Release number of selected component (if applicable):
RHN 5.2.8

How reproducible:
Always

Steps to Reproduce:
1. See internal comments for details.
2.
3.
  
Actual results:
Unable to set global-subscribability and user access to channel via web UI due to missing tabs and checkbox.

Expected results:
Able to set global-subscribability and user access to channel via web UI.

Additional info:


Note You need to log in before you can comment on or make changes to this bug.