Bug 740585 - Convert scripts to systemd
Summary: Convert scripts to systemd
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: deluge
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-22 15:00 UTC by Ankur Sinha (FranciscoD)
Modified: 2012-07-04 22:21 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-07-04 22:21:53 UTC


Attachments (Terms of Use)
service file: first drafy (183 bytes, application/octet-stream)
2011-09-25 13:35 UTC, Ankur Sinha (FranciscoD)
no flags Details
deluged.service (315 bytes, application/octet-stream)
2011-10-16 13:28 UTC, Ankur Sinha (FranciscoD)
no flags Details
deluge-webui.service (360 bytes, application/octet-stream)
2011-10-16 13:28 UTC, Ankur Sinha (FranciscoD)
no flags Details
spec with modifications for systemd (29.01 KB, text/x-rpm-spec)
2011-10-16 13:29 UTC, Ankur Sinha (FranciscoD)
no flags Details

Description Ankur Sinha (FranciscoD) 2011-09-22 15:00:59 UTC
This bug is to serve as a tracker for the progress on conversion of deluge scripts to systemd scripts.

Comment 1 Ankur Sinha (FranciscoD) 2011-09-25 13:35:18 UTC
Created attachment 524785 [details]
service file: first drafy

Hello,

I'm working on this when I find some time to spare. First draft attached.

Ankur

Comment 2 Ankur Sinha (FranciscoD) 2011-10-16 13:27:53 UTC
Hello,

I've made modifications to the spec, and written the service files. Please review them and apply them. 

Thanks,
Ankur

Comment 3 Ankur Sinha (FranciscoD) 2011-10-16 13:28:31 UTC
Created attachment 528387 [details]
deluged.service

Comment 4 Ankur Sinha (FranciscoD) 2011-10-16 13:28:59 UTC
Created attachment 528388 [details]
deluge-webui.service

Comment 5 Ankur Sinha (FranciscoD) 2011-10-16 13:29:37 UTC
Created attachment 528389 [details]
spec with modifications for systemd

Comment 6 Calum 2012-02-14 00:34:31 UTC
*** Bug 790182 has been marked as a duplicate of this bug. ***

Comment 7 Gwyn Ciesla 2012-07-04 22:21:53 UTC
Complete, see 790182.


Note You need to log in before you can comment on or make changes to this bug.