Bug 740619 - [abrt] kernel: [431812.704052] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150(): TAINTED ---------W
Summary: [abrt] kernel: [431812.704052] WARNING: at net/sched/sch_generic.c:255 dev_wa...
Keywords:
Status: CLOSED DUPLICATE of bug 708047
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fd8045f9003fdb500c6b932b644...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-22 17:17 UTC by fjacquet
Modified: 2011-09-22 18:28 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-22 18:28:20 UTC


Attachments (Terms of Use)

Description fjacquet 2011-09-22 17:17:18 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/vg_eden-lv_root rd_LVM_LV=vg_eden/lv_root rd_LVM_LV=vg_eden/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=fr_CH-latin1 rhgb quiet
comment:        using SSH on VPN session (vpnc)
component:      kernel
kernel:         2.6.40.4-5.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [431812.704052] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Thu Sep 22 19:16:39 2011

backtrace:
:[431812.704052] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:[431812.704055] Hardware name: P5Q-E
:[431812.704057] NETDEV WATCHDOG: em1 (skge): transmit queue 0 timed out
:[431812.704059] Modules linked in: be2iscsi iscsi_boot_sysfs bnx2i cnic cxgb3i ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp vfat fat tun tcp_lp lp vboxpci vboxnetadp vboxnetflt nfs fscache vboxdrv nfsd lockd nfs_acl auth_rpcgss sunrpc 8021q garp stp llc vmnet ppdev parport_pc parport fuse vsock vmci vmmon cpufreq_ondemand acpi_cpufreq mperf bnep uio libcxgbi cxgb3 mdio libiscsi_tcp bluetooth libiscsi ip6t_REJECT rfkill scsi_transport_iscsi ip6t_ipv6header nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_usb_audio snd_usbmidi_lib snd_rawmidi saa7115 ir_lirc_codec lirc_dev ir_sony_decoder ir_jvc_decoder ir_rc6_decoder ir_rc5_decoder ir_nec_decoder em28xx v4l2_common videodev media v4l2_compat_ioctl32 videobuf_vmalloc videobuf_core rc_core tveeprom snd_hda_codec_analog virtio_net kvm_intel kvm snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm microcode serio_raw skge i2c_i801
:iTCO_wdt iTCO_vendor_support sky2 snd_timer snd soundcore snd_page_alloc asus_atk0110 ipv6 pata_acpi ata_generic firewire_ohci firewire_core crc_itu_t pata_marvell usb_storage uas nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: iscsi_tcp]
:[431812.704160] Pid: 0, comm: kworker/0:0 Not tainted 2.6.40.4-5.fc15.x86_64 #1
:[431812.704163] Call Trace:
:[431812.704165]  <IRQ>  [<ffffffff81054c8e>] warn_slowpath_common+0x83/0x9b
:[431812.704174]  [<ffffffff81054d49>] warn_slowpath_fmt+0x46/0x48
:[431812.704178]  [<ffffffff813f15f1>] ? netif_tx_lock+0x4a/0x7c
:[431812.704185]  [<ffffffff813f1767>] dev_watchdog+0xf0/0x150
:[431812.704189]  [<ffffffff81061d96>] run_timer_softirq+0x19b/0x280
:[431812.704194]  [<ffffffff8123ce06>] ? timerqueue_add+0x86/0xa8
:[431812.704197]  [<ffffffff813f1677>] ? netif_tx_unlock+0x54/0x54
:[431812.704202]  [<ffffffff8107cd4f>] ? clockevents_program_event+0x8e/0x90
:[431812.704206]  [<ffffffff8105a954>] __do_softirq+0xc9/0x1b5
:[431812.704210]  [<ffffffff8107def8>] ? tick_program_event+0x1f/0x21
:[431812.704215]  [<ffffffff8148fa5c>] call_softirq+0x1c/0x30
:[431812.704219]  [<ffffffff8100abb9>] do_softirq+0x46/0x81
:[431812.704222]  [<ffffffff8105ac36>] irq_exit+0x57/0xb1
:[431812.704226]  [<ffffffff81490371>] smp_apic_timer_interrupt+0x7c/0x8a
:[431812.704230]  [<ffffffff8148f213>] apic_timer_interrupt+0x13/0x20
:[431812.704232]  <EOI>  [<ffffffff812ac647>] ? arch_local_irq_enable+0x8/0xd
:[431812.704240]  [<ffffffff81075651>] ? sched_clock_idle_wakeup_event+0x17/0x1a
:[431812.704244]  [<ffffffff812ad23b>] acpi_idle_enter_bm+0x21d/0x255
:[431812.704249]  [<ffffffff813af949>] cpuidle_idle_call+0xd7/0x168
:[431812.704253]  [<ffffffff81008307>] cpu_idle+0xa5/0xdf
:[431812.704258]  [<ffffffff81477722>] start_secondary+0x23f/0x241

Comment 1 Dave Jones 2011-09-22 18:28:20 UTC

*** This bug has been marked as a duplicate of bug 708047 ***


Note You need to log in before you can comment on or make changes to this bug.