Bug 740674 - fc16 beta netinst on p1p1 has no network after reboot.
fc16 beta netinst on p1p1 has no network after reboot.
Status: CLOSED DUPLICATE of bug 693602
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-22 17:46 EDT by Jerry Amundson
Modified: 2011-10-13 14:29 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-23 14:32:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install.log (10.08 KB, text/plain)
2011-09-23 13:34 EDT, Jerry Amundson
no flags Details
messages (42.57 KB, text/plain)
2011-09-23 13:46 EDT, Jerry Amundson
no flags Details

  None (edit)
Description Jerry Amundson 2011-09-22 17:46:26 EDT
Description of problem:
fc16 beta netinst on p1p1 has no network after reboot.

Version-Release number of selected component (if applicable):
Fedora 16 Beta Netinst

How reproducible:
always

Steps to Reproduce:
1. Install from netinst on system with em1 and p1p1
2. reboot
3.
  
Actual results:
no network - i had to login and "ifup p1p1"

Expected results:
network on p1p1 automatically

Additional info:
Comment 1 Jerry Amundson 2011-09-23 13:34:47 EDT
Created attachment 524663 [details]
install.log
Comment 2 Jerry Amundson 2011-09-23 13:35:40 EDT
I haven't found what the actual problem is, so I'm unsure which component to select.
Comment 3 Jerry Amundson 2011-09-23 13:46:47 EDT
Created attachment 524664 [details]
messages
Comment 4 Jerry Amundson 2011-09-23 13:54:27 EDT
::::::::::::::
/etc/sysconfig/network-scripts/ifcfg-em1
::::::::::::::
DEVICE="em1"
HWADDR="00:06:5B:F7:B6:1D"
ONBOOT="no"
NM_CONTROLLED="yes"
::::::::::::::
/etc/sysconfig/network-scripts/ifcfg-p1p1
::::::::::::::
DEVICE="p1p1"
HWADDR="00:04:75:E1:A4:29"
BOOTPROTO="dhcp"
ONBOOT="yes"
NM_CONTROLLED="yes"
Comment 5 Bill Nottingham 2011-09-23 14:32:22 EDT
Try 'systemctl enable network.service'.

*** This bug has been marked as a duplicate of bug 702261 ***
Comment 6 Adam Williamson 2011-10-13 14:29:47 EDT

*** This bug has been marked as a duplicate of bug 693602 ***

Note You need to log in before you can comment on or make changes to this bug.