Bug 740717 - scp outputs the target file privileges and exit without copying
scp outputs the target file privileges and exit without copying
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
15
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-23 01:36 EDT by Jean Christophe Diomard Arrazau
Modified: 2011-09-27 19:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-27 19:34:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean Christophe Diomard Arrazau 2011-09-23 01:36:55 EDT
Description of problem:

The execution of the usual command is far from expected "
<snip>
$ scp -r user@server.example.com:~/  .

D0700 0 user

$
</snip>

I tried with differnt users and removed then reinstalled the rpm, did an rpm -V, everything seems correct.

Version-Release number of selected component (if applicable):
openssh-clients5.6p1-34.fc15.1.x86_64.rpm

How reproducible:
everytime for me

Steps to Reproduce:
1. upgrade to this version of openssh-clients
2. try to scp a file
3. voila
  
Actual results:

an irrelevent output

Expected results:

copied files on the local machine, with a progress bar .

Additional info:

please let me know if you want an strace or anything more.
Comment 1 Jean Christophe Diomard Arrazau 2011-09-27 19:34:41 EDT
the problem is only coming from one server.
This is definitively not a bug from this side.
Sorry

Note You need to log in before you can comment on or make changes to this bug.