Bug 74074 - wireless support for WDT11 not correct
Summary: wireless support for WDT11 not correct
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-14 19:09 UTC by Gene Czarcinski
Modified: 2007-04-18 16:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 19:07:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-09-14 19:09:55 UTC
Description of Problem:
The kernel module orinoco_plx supports the Linksys wireless NIC.  This is NOT a
pcmcia card but a PCI adapter that make the Linksys PCMCIA card look like a
"regular" NIC.

redhat-config-network does not support selection of the "plx" driver which is
the correct driver for this card.

When /etc/modules.conf is changed to add "alias eth1 orinoco_plx", then
redhat-config-network gripes about orinoco_plx being specified instead of
ocinoco_cs.  However, it does work with orinoco_plx.

I believe that the same is true for the Linksys Wireless PCI Card WMP11 and the
orinoco_pci driver.  However, I have not tested this yet.

Version-Release number of selected component (if applicable):
8.0, I will update once 8.0 is announced.  redhat-config-network-1.1.20-1

How Reproducible:
yes

QUESTION:  Should I put in a report against kudzu also since it does not
recognize these cards either.

BTW, the pci-id id 16ab:1102

Comment 1 Trond Eivind Glomsrxd 2002-09-17 19:44:22 UTC
This is from /boot/module-info , which is part of the kernel.

Comment 2 Gene Czarcinski 2003-10-27 19:07:28 UTC
OBE


Note You need to log in before you can comment on or make changes to this bug.