Bug 74075 - Installer crashed near end of disk #2
Installer crashed near end of disk #2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-14 16:03 EDT by Gary Groce
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-14 16:51:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Groce 2002-09-14 16:03:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Installer crashed near end of disk #2. Sounds a bot like bug # 73011.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.Boot the install from CD1
2.Feed it CD2
3.Relax and wait for crash
	

Actual Results:  Install Failed. Re-boot restarted the install from the very 
beginning.

Expected Results:  Complete the install without failure -OR- on failure- 
restart the install from a checkpoint and retry the failing component with an 
option to bypass the failing component.   

Additional info:
Comment 1 Gary Groce 2002-09-14 16:15:03 EDT
I tried to attach the ANACONDA duimp txt file but I couldn't make that work, 
either.  It just said that the attach failed. No other explaination. Copied it 
to hard drive.  Will try again.
Comment 2 Gary Groce 2002-09-14 16:51:30 EDT
Reran Install WITHOUT development tools.  It ran. OK.
Comment 3 Michael Fulbright 2002-09-16 14:39:52 EDT
This is due to a bad CD.

Note You need to log in before you can comment on or make changes to this bug.