Bug 740755 - dual screen setup does not work properly
dual screen setup does not work properly
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-23 04:52 EDT by Ferry Huberts
Modified: 2011-09-23 11:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-23 11:08:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ferry Huberts 2011-09-23 04:52:45 EDT
Description of problem:
I tried installing f16brc1 on my dual screen setup, and got fail

Version-Release number of selected component (if applicable):
f16 beta rc 1

How reproducible:
always

Steps to Reproduce:
1. have dual screen setup, ati 5450 card, one monitor via dvi, one monitor via hdmi
2. try installing
3. in my case anaconda is only displayed on the hdmi connected monitor but with the width of BOTH
  
Actual results:
see 3

Expected results:
display same on both monitors or display each half of the screen on each monitor

Additional info:
Comment 1 Ferry Huberts 2011-09-23 06:27:07 EDT
my mistake, it is displayed on the dvi monitor
Comment 2 Chris Lumens 2011-09-23 11:08:12 EDT

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.