Bug 740759 - Subscription assistance page doesn't list “partial subscribe” subscription to update along with Red cert
Summary: Subscription assistance page doesn't list “partial subscribe” subscription to...
Keywords:
Status: CLOSED DUPLICATE of bug 761133
Alias: None
Product: Candlepin
Classification: Community
Component: candlepin
Version: 0.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Bryan Kearney
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks: 715031
TreeView+ depends on / blocked
 
Reported: 2011-09-23 09:30 UTC by spandey
Modified: 2015-05-14 16:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-19 14:40:10 UTC


Attachments (Terms of Use)
smassist page screenshot (167.86 KB, image/jpeg)
2011-09-23 09:34 UTC, spandey
no flags Details

Description spandey 2011-09-23 09:30:13 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
4/4

Prerequisites : 
Rhel 6;2 client with 3 to 4 subscription product cert 
subscription-manager-gnome-0.97.1-1.git.48.8c519a3.el6.x86_64
subscription-manager-0.97.1-1.git.48.8c519a3.el6.x86_64
subscription-manager-firstboot-0.97.1-1.git.48.8c519a3.el6.x86_64
Candlepin : On-premises 

Steps to repro : 
1) Generated  “Awesome OS for x86_64 Bits” activation key (key1) with quantity = 5 using testuser1
2) Update client facts for 9 Cpu .
3) After Register using activationkey key1 client will be partial subscribed .
4) Invoke subscription manager gui.
5) Press “Update certificate” button

Expected Result : 
At Step 5 : Subscription assistance page should display “yellow cert”(Awesome OS for x86_64 Bits) to subscribe along with “Red certs”

Actual Result : 
Yellow certs are not present in SM Assistance page along with Red certs to subscribe.
Attached screenshot smassistancepage

Note : 
If we have no Red cert in this case SM assistance is displaying yellow cert

Comment 1 spandey 2011-09-23 09:34:49 UTC
Created attachment 524569 [details]
smassist page screenshot

Comment 2 Devan Goodwin 2011-12-19 14:40:10 UTC

*** This bug has been marked as a duplicate of bug 761133 ***


Note You need to log in before you can comment on or make changes to this bug.