Bug 740804 - Page is redirected to catalog Entries instead of Catalog when clicked on cancel button.
Summary: Page is redirected to catalog Entries instead of Catalog when clicked on canc...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-conductor
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Jiri Tomasek
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-23 12:11 UTC by Aziza Karol
Modified: 2012-05-15 21:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-15 21:55:57 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2012:0583 normal SHIPPED_LIVE new packages: aeolus-conductor 2012-05-15 22:31:59 UTC

Description Aziza Karol 2011-09-23 12:11:29 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.install aeolus.
2.login and navigate to administer->catalogs->New catalog
3.click on cancel button
  
Actual results:
Page is redirected to catalog Entries instead of Catalog.



Expected results:
Page should be redirected to catalog page when we click on cancel button on catalog page.

Additional info:
[root@nec-em15 usr]# rpm -qa  | grep aeolus
aeolus-conductor-doc-0.4.0-0.20110921152740gitac47a38.fc15.noarch
aeolus-conductor-daemons-0.4.0-0.20110921152740gitac47a38.fc15.noarch
rubygem-aeolus-image-0.1.0-3.20110919115936gitd1d24b4.fc15.noarch
aeolus-configure-2.0.2-4.20110921102958gitcaa9608.fc15.noarch
aeolus-conductor-0.4.0-0.20110921152740gitac47a38.fc15.noarch
aeolus-all-0.4.0-0.20110921152740gitac47a38.fc15.noarch
[root@nec-em15 usr]#

Comment 1 wes hayutin 2011-09-28 16:38:51 UTC
making sure all the bugs are at the right version for future queries

Comment 3 Jiri Tomasek 2011-10-17 07:38:57 UTC
fixed in commit dcbc0f7ca310c9160d98b87735b1103cc558d582

Comment 4 Aziza Karol 2011-10-18 10:13:48 UTC
Page is redirected to Catalog when click on cancel button.

verified on:
[root@kvm-guest-01 ~]# rpm -qa | grep aeolus
aeolus-conductor-doc-0.5.0-0.20111014151901git7f70fb5.fc15.noarch
aeolus-all-0.5.0-0.20111014151901git7f70fb5.fc15.noarch
rubygem-aeolus-cli-0.1.0-3.20111003133323git9451323.fc15.noarch
aeolus-configure-2.2.0-1.20111007151942git26136f2.fc15.noarch
aeolus-conductor-0.5.0-0.20111014151901git7f70fb5.fc15.noarch
aeolus-conductor-daemons-0.5.0-0.20111014151901git7f70fb5.fc15.noarch
rubygem-aeolus-image-0.1.0-3.20111003170706git8f23238.fc15.noarch

Comment 6 errata-xmlrpc 2012-05-15 21:55:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html


Note You need to log in before you can comment on or make changes to this bug.