Bug 740810 - IE8 is misrendered in /conductor
Summary: IE8 is misrendered in /conductor
Keywords:
Status: CLOSED DUPLICATE of bug 767844
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-conductor
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Tomas Sedovic
QA Contact: wes hayutin
URL: https://10.11.230.102/conductor/
Whiteboard:
Depends On:
Blocks: ce-sprint
TreeView+ depends on / blocked
 
Reported: 2011-09-23 12:54 UTC by wes hayutin
Modified: 2012-01-26 12:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-23 12:32:27 UTC


Attachments (Terms of Use)
ss (141.88 KB, image/png)
2011-09-23 12:54 UTC, wes hayutin
no flags Details

Description wes hayutin 2011-09-23 12:54:56 UTC
Created attachment 524604 [details]
ss

Description of problem:

see screenshot

Comment 1 wes hayutin 2011-09-28 16:37:33 UTC
making sure all the bugs are at the right version for future queries

Comment 3 wes hayutin 2012-01-10 17:10:07 UTC
adding to ce-sprint-next

Comment 4 wes hayutin 2012-01-10 17:12:27 UTC
adding to ce-sprint-next

Comment 5 wes hayutin 2012-01-12 16:31:11 UTC
adding to ce-sprint

Comment 6 wes hayutin 2012-01-12 16:38:33 UTC
removing ce-sprint-next tracker

Comment 7 Tomas Sedovic 2012-01-23 12:32:27 UTC

*** This bug has been marked as a duplicate of bug 767844 ***


Note You need to log in before you can comment on or make changes to this bug.