Bug 740941 - crash in gedit
crash in gedit
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-23 16:32 EDT by Matthias Runge
Modified: 2011-11-21 16:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-21 16:14:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2011-09-23 16:32:12 EDT
Description of problem:
select preferences, then plugins. Choose python plugin and then press configure.


Traceback (most recent call last):
  File "/usr/lib/gedit/plugins/pythonconsole/__init__.py", line 65, in do_create_configure_widget
    return config_widget.configure_widget()
  File "/usr/lib/gedit/plugins/pythonconsole/config.py", line 49, in configure_widget
    self._settings.get_string(self.CONSOLE_KEY_COMMAND_COLOR))
  File "/usr/lib/gedit/plugins/pythonconsole/config.py", line 61, in set_colorbutton_color
    parsed, color = Gdk.color_parse(value)
TypeError: 'Color' object is not iterable
Segmentation fault


Version-Release number of selected component (if applicable):
gedit-3.1.6-1.fc16.i686

How reproducible:
every time
Comment 1 Matthias Runge 2011-11-21 16:14:50 EST
can't reproduce this anymore with gedit-3.2.3-1.fc16.i686
Some problems solve themselfes?

Note You need to log in before you can comment on or make changes to this bug.