Bug 740965 - Request to Deprecate dkim-milter
Summary: Request to Deprecate dkim-milter
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: dkim-milter
Version: 19
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
Assignee: Jim Radford
QA Contact: Fedora Extras Quality Assurance
URL: http://opendkim.org/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-23 23:33 UTC by Steve Jenkins
Modified: 2013-10-01 18:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-10-01 18:30:29 UTC


Attachments (Terms of Use)

Description Steve Jenkins 2011-09-23 23:33:52 UTC
Since dkim-milter's upstream has been abandoned and unmaintained for years, and opendkim (http://opendkim.org) was forked from the final version (2.8.3) of dkim-milter in 2009 and is still actively maintained, this is a request that dkim-milter be deprecated in the Fedora and EPEL repos. Thanks!

Comment 1 Fedora End Of Life 2013-04-03 17:11:47 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 19 development cycle.
Changing version to '19'.

(As we did not run this process for some time, it could affect also pre-Fedora 19 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 19 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora19

Comment 2 Adam Williamson 2013-08-10 19:07:09 UTC
I just came across this bug while trying to work on sysv-to-systemd conversion: this is one of the packages listed to be converted. I happen to have an interest in the area and I agree with Steve that this package should be obsoleted by opendkim and retired.

Jim, you haven't updated any of your packages or responded to any bugs since 2011, so I'm kicking off the non-responsive maintainer process. If you're still around, can you please reply to this bug and work with Steve to retire this package? If not, I'll follow through the process so I can take it over and retire it.

Comment 3 Jim Radford 2013-10-01 18:26:02 UTC
I have retired dkim-milter.  It has security problems and it obsoleted by opendkim.


Note You need to log in before you can comment on or make changes to this bug.