Bug 740983 - The autofs.service is started too early in
Summary: The autofs.service is started too early in
Keywords:
Status: CLOSED DUPLICATE of bug 709637
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 16
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-24 03:26 UTC by David Highley
Modified: 2011-09-25 10:01 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-25 10:01:45 UTC


Attachments (Terms of Use)

Description David Highley 2011-09-24 03:26:32 UTC
Description of problem:
The autofs service seems to get started too early in the boot process.

Version-Release number of selected component (if applicable):
systemd-35-1.fc16.x86_64

How reproducible:
Every boot

Steps to Reproduce:
1.Boot and then try and login to an automounted home directory account.
2.
3.
  
Actual results:
Home directory not present.

Expected results:


Additional info:
systemctl restart autofs.service fixes the issue until another reboot. Was not able to fix the issue by putting the above command in the /etc/rc.d/rc.local file, did not know if that was still a work around with the demise of system V init processing.

Comment 1 David Highley 2011-09-24 03:32:29 UTC
I should have also mentioned that NIS is used to serve the auto.home information.

Comment 2 Michal Schmidt 2011-09-25 10:01:45 UTC

*** This bug has been marked as a duplicate of bug 709637 ***


Note You need to log in before you can comment on or make changes to this bug.