Bug 741038 - [abrt] openbox-3.4.11.2-8.fc16: xdg-menu:22:<module>:ImportError: No module named gmenu
Summary: [abrt] openbox-3.4.11.2-8.fc16: xdg-menu:22:<module>:ImportError: No module n...
Keywords:
Status: CLOSED DUPLICATE of bug 737112
Alias: None
Product: Fedora
Classification: Fedora
Component: openbox
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9a36c31aa99e010c58d651239bd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-24 14:48 UTC by Simon A. Erat
Modified: 2011-09-24 16:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-24 16:00:49 UTC


Attachments (Terms of Use)

Description Simon A. Erat 2011-09-24 14:48:47 UTC
abrt version: 2.0.5.980
cmdline:        
comment:        copied .config from backup (used to work on the other F16, else i would not have saved it!).
event_log:      2011-09-24-16:46:33> Smolt profile successfully saved
executable:     /usr/share/openbox/xdg-menu
kernel:         3.1.0-0.rc6.git0.3.fc16.x86_64
reason:         xdg-menu:22:<module>:ImportError: No module named gmenu
time:           Sat Sep 24 16:45:05 2011
uid:            1000
username:       simon

backtrace:
:xdg-menu:22:<module>:ImportError: No module named gmenu
:
:Traceback (most recent call last):
:  File "/usr/share/openbox/xdg-menu", line 22, in <module>
:    import gmenu, re, sys
:ImportError: No module named gmenu
:
:Local variables in innermost frame:
:__builtins__: <module '__builtin__' (built-in)>
:__name__: '__main__'
:__file__: '/usr/share/openbox/xdg-menu'
:__doc__: None
:__package__: None

smolt_data:
:
:
:General
:=================================
:UUID: 1fb9edf7-a15c-481a-bac2-d95ebede87f9
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3724.71
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) CPU        P6000  @ 1.87GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 2
:CPU Speed: 1866
:System Memory: 2873
:System Swap: 16383
:Vendor: TOSHIBA
:System: Satellite L670 PSK3AE-003003S4
:Form factor: Laptop
:Kernel: 3.1.0-0.rc6.git0.3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:15113:4473:64768) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:70:4473:64768) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15145:4473:64768) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15170:4473:64768) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4473:64768) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15154:4473:64768) pci, None, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:15190:4473:64768) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(4332:33138:4332:33156) pci, rtl8192se, NETWORK, RTL8191SEvB Wireless LAN Controller
:(32902:15152:4473:64768) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:9288:4473:64768) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(4332:33078:4473:64768) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:15164:4473:64768) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4473:64768) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:68:4473:64768) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:15204:4473:64768) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 8063464 7059387 6977496 2048000 1879897 1879897
:/dev/sda1 /boot ext4 1024 1024 495844 459403 433803 128016 127753 127753
:/dev/sda3 /home ext4 4096 4096 8063464 6204898 5795298 2048000 2042906 2042906
:/dev/sr0 WITHHELD udf 2048 2048 3622341 0 0 74 0 0
:

Comment 1 Christoph Wickert 2011-09-24 16:00:49 UTC

*** This bug has been marked as a duplicate of bug 737112 ***


Note You need to log in before you can comment on or make changes to this bug.