Bug 741085 - [abrt] nautilus-2.32.2.1-2.fc14: jpc_qmfb_join_colgrp: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.2.1-2.fc14: jpc_qmfb_join_colgrp: Process /usr/bin/nauti...
Keywords:
Status: CLOSED DUPLICATE of bug 735659
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:524556705838c00060b47ea7e23...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-25 07:04 UTC by Niranjan Mallapadi Raghavender
Modified: 2015-03-03 23:02 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:12:28 UTC


Attachments (Terms of Use)
File: backtrace (36.46 KB, text/plain)
2011-09-25 07:04 UTC, Niranjan Mallapadi Raghavender
no flags Details
File: backtrace (36.25 KB, text/plain)
2012-01-14 17:54 UTC, James Ettle
no flags Details

Description Niranjan Mallapadi Raghavender 2011-09-25 07:04:25 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 37340 bytes
cmdline: nautilus
component: nautilus
Attached file: coredump, 472104960 bytes
crash_function: jpc_qmfb_join_colgrp
executable: /usr/bin/nautilus
kernel: 2.6.35.14-96.fc14.x86_64
package: nautilus-2.32.2.1-2.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1316932719
uid: 500

How to reproduce
-----
1.While opening photos through shotwell
2.
3.

Comment 1 Niranjan Mallapadi Raghavender 2011-09-25 07:04:30 UTC
Created attachment 524771 [details]
File: backtrace

Comment 2 James Ettle 2012-01-14 17:54:09 UTC
Navigated to a directory containing a JPEG2000 image. Nautilus presumably died during thumbnail generation.

backtrace_rating: 4
Package: nautilus-3.2.1-2.fc16
OS Release: Fedora release 16 (Verne)

Comment 3 James Ettle 2012-01-14 17:54:12 UTC
Created attachment 555273 [details]
File: backtrace

Comment 4 abrt-bot 2012-03-21 15:12:28 UTC
Backtrace analysis found this bug to be similar to bug #735659, closing as duplicate.

Bugs which were found to be similar to this bug: 
  jasper: bug #711552
  nautilus: bug #554818, bug #672184, bug #681961, bug #735659

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 735659 ***


Note You need to log in before you can comment on or make changes to this bug.