Bug 741105 - dynamic linker/loader display dump
Summary: dynamic linker/loader display dump
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 14
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jeff Law
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-25 11:48 UTC by jurek.bajor
Modified: 2016-11-24 15:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-03 18:04:25 UTC


Attachments (Terms of Use)

Description jurek.bajor 2011-09-25 11:48:24 UTC
Description of problem:
$ /lib/ld-linux.so* --list libXft.so.2
Segmentation fault (core dumped)

Version-Release number of selected component (if applicable):
glibc.i686                      2.13-2                            @update

$ ls -l /lib/ld-linux.so.2 
lrwxrwxrwx. 1 root root 10 Sep 19 00:43 /lib/ld-linux.so.2 -> ld-2.13.so

How reproducible:
as above

Steps to Reproduce:
1. as above
2.
3.
  
Actual results:
as above

Expected results:
?

Additional info:
ABRT:
Package:    	glibc-2.13-2
Latest Crash:	Sun 25 Sep 2011 01:30:36 PM 
Command:    	/lib/ld-linux.so.2 --list libXft.so.2
Reason:     	Process /lib/ld-2.13.so was killed by signal 11 (SIGSEGV)
Comment:    	None

Not tested on F15 and F16.

Comment 1 jurek.bajor 2011-09-25 12:03:36 UTC
Additional dump.
$ /lib/ld-linux.so* --verify libXft.so.2
Segmentation fault (core dumped)

Questionable response - what does that mean ?
$ /lib/ld-linux.so* --verify `which xterm`
6

JB

Comment 2 Fedora Admin XMLRPC Client 2011-11-14 19:43:49 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Jeff Law 2012-01-25 18:44:33 UTC

*** This bug has been marked as a duplicate of bug 767146 ***

Comment 4 Jeff Law 2012-02-03 17:55:48 UTC
Reopening as 767146 is marked as private

Comment 5 Jeff Law 2012-04-17 04:01:28 UTC
*** Bug 812859 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.