Bug 741138 - remove explicit Requires: atlas
Summary: remove explicit Requires: atlas
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gsl
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Schiffer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-26 00:20 UTC by nucleo
Modified: 2011-10-05 17:32 UTC (History)
2 users (show)

Fixed In Version: gsl-1.15-3.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-05 17:32:51 UTC


Attachments (Terms of Use)

Description nucleo 2011-09-26 00:20:22 UTC
Description of problem:
Requires: atlas was added as result of fixing bug 695148

Version-Release number of selected component (if applicable):
gsl-1.15-2.fc16

Expected results:
Explicit Requires: atlas is not needed because when installing as 
libatlas.so.3 dependency atlas package is preferable than any other atlas-sse* packages as package with shorter name.

Comment 1 Peter Schiffer 2011-09-29 08:41:35 UTC
fixed in rawhide build: gsl-1.15-3.fc17
http://koji.fedoraproject.org/koji/buildinfo?buildID=265966

Comment 2 Fedora Update System 2011-09-29 09:16:17 UTC
gsl-1.15-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/gsl-1.15-3.fc16

Comment 3 Fedora Update System 2011-09-29 17:13:13 UTC
Package gsl-1.15-3.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gsl-1.15-3.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/gsl-1.15-3.fc16
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2011-10-05 17:32:46 UTC
gsl-1.15-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.