Bug 741211 - "save traceback to bugzilla" test doesn't work when using randomize_tb to create a new bug
"save traceback to bugzilla" test doesn't work when using randomize_tb to cre...
Status: CLOSED DUPLICATE of bug 730887
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16Beta/F16BetaBlocker
  Show dependency treegraph
 
Reported: 2011-09-26 05:41 EDT by Andre Robatino
Modified: 2011-09-26 12:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-26 12:10:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2011-09-26 05:41:39 EDT
Description of problem:
When testing https://fedoraproject.org/wiki/QA:Testcase_Anaconda_save_traceback_to_bugzilla and using the randomize_tb parameter to create a new bug, the report fails:

--- Running report Bugzilla ---
Logging into Bugzilla at https://bugzilla.redhat.com
Checking for duplicates
Creating a new bug
fatal: XML-RPC(51): RPC failed at server.  There is no version named '16-Beta' in the 'Fedora' product.
(exited with 1)

Version-Release number of selected component (if applicable):
16-Beta.RC2 (either i386 or x86_64)
Comment 1 Adam Williamson 2011-09-26 12:10:18 EDT
Discussed at 2011-09-26 QA meeting acting as a blocker review meeting. Accepted as a blocker, but this is actually #730887 come back to life, so marking as a dupe of that and re-opening it.

*** This bug has been marked as a duplicate of bug 730887 ***

Note You need to log in before you can comment on or make changes to this bug.