Bug 741243 - [abrt] kernel: WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon]()
Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_f...
Keywords:
Status: CLOSED DUPLICATE of bug 735370
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jérôme Glisse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6674ed8c4949f4167131d947ae6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-26 11:23 UTC by Dagan McGregor
Modified: 2012-05-28 17:21 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-28 17:21:41 UTC


Attachments (Terms of Use)

Description Dagan McGregor 2011-09-26 11:23:24 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=UUID=2d50a365-73b5-4017-a03f-3efc8d267355 rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=dvorak rhgb quiet
comment:        I don't know what happened, there is no visual error so far
component:      kernel
kernel:         2.6.40.4-5.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon]()
time:           Tue Sep 27 00:20:52 2011

backtrace:
:WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon]()
:Hardware name: Aspire 5740                    
:GPU lockup (waiting for 0x0000935A last fence id 0x00009359)
:Modules linked in: tcp_lp fuse cpufreq_ondemand acpi_cpufreq mperf nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables sbs sbshc coretemp btusb bluetooth arc4 acer_wmi sparse_keymap snd_hda_codec_hdmi uvcvideo videodev microcode snd_hda_codec_realtek media v4l2_compat_ioctl32 ath9k mac80211 ath9k_common ath9k_hw ath i2c_i801 cfg80211 intel_ips rfkill snd_hda_intel snd_hda_codec broadcom snd_hwdep snd_seq joydev snd_seq_device snd_pcm iTCO_wdt iTCO_vendor_support tg3 snd_timer snd soundcore snd_page_alloc virtio_net kvm_intel kvm ipv6 wmi video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1026, comm: Xorg Not tainted 2.6.40.4-5.fc15.x86_64 #1
:Call Trace:
: [<ffffffff81054c8e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81054d49>] warn_slowpath_fmt+0x46/0x48
: [<ffffffffa00d2589>] ? evergreen_gpu_is_lockup+0xba/0xc2 [radeon]
: [<ffffffffa0098dcd>] radeon_fence_wait+0x296/0x33d [radeon]
: [<ffffffff81070566>] ? remove_wait_queue+0x3a/0x3a
: [<ffffffffa00993c1>] radeon_sync_obj_wait+0x11/0x13 [radeon]
: [<ffffffffa0060642>] ttm_bo_wait+0xbf/0x17a [ttm]
: [<ffffffffa0061075>] ? ttm_bo_list_ref_sub+0x29/0x2b [ttm]
: [<ffffffffa00a9dcb>] radeon_bo_wait+0x7b/0x9f [radeon]
: [<ffffffffa00aa32d>] radeon_gem_wait_idle_ioctl+0x3d/0x70 [radeon]
: [<ffffffffa00157f7>] drm_ioctl+0x29e/0x37b [drm]
: [<ffffffffa00aa2f0>] ? radeon_gem_busy_ioctl+0x86/0x86 [radeon]
: [<ffffffff811f649c>] ? inode_has_perm+0x32/0x34
: [<ffffffff811f6545>] ? file_has_perm+0xa7/0xc9
: [<ffffffff81134f0a>] do_vfs_ioctl+0x460/0x4a1
: [<ffffffff81134fa1>] sys_ioctl+0x56/0x79
: [<ffffffff8148e842>] system_call_fastpath+0x16/0x1b

Comment 1 Josh Boyer 2011-09-26 13:06:53 UTC
This bug is in a video subsystem that has a kernel part. We track and work on these bugs via the driver package name instead of leaving them assigned to the kernel.

Comment 2 Jason Smith 2012-05-28 17:21:41 UTC
Reviewed, marked ABRT report as dupicate of Bug #735370.

---
Jason
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 735370 ***


Note You need to log in before you can comment on or make changes to this bug.