Bug 741255 - Wrong executable name when reporting via sealert
Summary: Wrong executable name when reporting via sealert
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 16
Hardware: All
OS: Linux
high
low
Target Milestone: ---
Assignee: Nikola Pajkovsky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: ABRTF17
TreeView+ depends on / blocked
 
Reported: 2011-09-26 12:18 UTC by Richard Marko
Modified: 2016-02-01 02:21 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-30 00:58:54 UTC


Attachments (Terms of Use)

Description Richard Marko 2011-09-26 12:18:15 UTC
Description of problem:
In bug 741246 contains executable: /usr/bin/python which doesn't make sense as the avc denial was caused by passwd


Version-Release number of selected component (if applicable):
abrt version: 2.0.5.980


Steps to Reproduce:
https://fedoraproject.org/wiki/QA:Testcase_Libreport_sealert
  
Actual results:
executable: /usr/bin/python

Expected results:
executable: /usr/bin/passwd
(or no executable field)

Comment 1 Martin Milata 2012-08-15 11:13:41 UTC
Fixed in libreport commit 55af9a96d9ba4748309d0b5fb2bf6ca82b9beafd.

Comment 2 Fedora Update System 2012-08-15 16:20:24 UTC
btparser-0.18-2.fc17, abrt-2.0.11-2.fc17, libreport-2.0.12-5.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2012-11529/abrt-2.0.11-2.fc17,libreport-2.0.12-5.fc17,btparser-0.18-2.fc17

Comment 3 Fedora Update System 2012-08-23 23:30:02 UTC
Package abrt-2.0.12-1.fc17, libreport-2.0.13-1.fc17, btparser-0.18-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.12-1.fc17 libreport-2.0.13-1.fc17 btparser-0.18-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11529/abrt-2.0.12-1.fc17,libreport-2.0.13-1.fc17,btparser-0.18-2.fc17
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2012-08-30 00:58:54 UTC
abrt-2.0.12-1.fc17, libreport-2.0.13-2.fc17, btparser-0.18-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.