Bug 741338 - [abrt] kernel: WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon]()
Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_f...
Keywords:
Status: CLOSED DUPLICATE of bug 735370
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jérôme Glisse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a0c95dd4c34a3556a96f56484dd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-26 15:48 UTC by José Matos
Modified: 2012-05-28 17:22 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-28 17:22:29 UTC


Attachments (Terms of Use)

Description José Matos 2011-09-26 15:48:48 UTC
abrt version: 2.0.5.980
abrt_version:   2.0.4.981
cmdline:        ro root=/dev/mapper/vg_ulysses-lv_root rhgb quiet LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYBOARDTYPE=pc KEYTABLE=pt-latin1
comment:        After suspension (sleep on kde)
kernel:         undefined
reason:         WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon]()
time:           Sun Sep 25 13:01:30 2011

backtrace:
:WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:267 radeon_fence_wait+0x296/0x33d [radeon]()
:Hardware name: HP EliteBook 8530p
:GPU lockup (waiting for 0x00074642 last fence id 0x00074637)
:Modules linked in: fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables coretemp binfmt_misc arc4 uvcvideo iwlagn videodev hp_accel media v4l2_compat_ioctl32 btusb lis3lv02d bluetooth snd_hda_codec_hdmi e1000e ppdev mac80211 hp_wmi r592 snd_hda_codec_analog iTCO_wdt iTCO_vendor_support parport_pc parport memstick tpm_infineon r852 sm_common nand snd_hda_intel nand_ids nand_ecc snd_hda_codec snd_hwdep snd_seq snd_seq_device microcode joydev sparse_keymap mtd input_polldev pata_pcmcia cfg80211 rfkill snd_pcm snd_timer snd soundcore snd_page_alloc serio_raw uinput sunrpc yenta_socket firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core video pata_acpi ata_generic wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1203, comm: X Not tainted 3.1.0-0.rc6.git0.3.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057b32>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057bed>] warn_slowpath_fmt+0x46/0x48
: [<ffffffffa00beea1>] ? r600_gpu_is_lockup+0xbd/0xc6 [radeon]
: [<ffffffffa0098e0d>] radeon_fence_wait+0x296/0x33d [radeon]
: [<ffffffff81073496>] ? remove_wait_queue+0x3a/0x3a
: [<ffffffffa0099401>] radeon_sync_obj_wait+0x11/0x13 [radeon]
: [<ffffffffa00605fe>] ttm_bo_wait+0xbf/0x17a [ttm]
: [<ffffffffa0061031>] ? ttm_bo_list_ref_sub+0x29/0x2b [ttm]
: [<ffffffffa00a9e4b>] radeon_bo_wait+0x7b/0x9f [radeon]
: [<ffffffffa00aa3ad>] radeon_gem_wait_idle_ioctl+0x3d/0x70 [radeon]
: [<ffffffffa0015784>] drm_ioctl+0x29e/0x37b [drm]
: [<ffffffffa00aa370>] ? radeon_gem_busy_ioctl+0x86/0x86 [radeon]
: [<ffffffff811ded34>] ? inode_has_perm+0x32/0x34
: [<ffffffff811deddd>] ? file_has_perm+0xa7/0xc9
: [<ffffffff8113748f>] do_vfs_ioctl+0x452/0x493
: [<ffffffff81137526>] sys_ioctl+0x56/0x7c
: [<ffffffff814bbfc2>] system_call_fastpath+0x16/0x1b

event_log:
:2011-09-26-16:46:29> Smolt profile successfully saved
:2011-09-26-16:48:42> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-09-26-16:48:42  Kernel oops has not been sent due to Couldn't resolve host name
:2011-09-26-16:48:42* (exited with 1)

smolt_data:
:
:
:General
:=================================
:UUID: 1c0e6e6d-4437-4afc-b77e-2893411cc138
:OS: Fedora release 16 (Verne)
:Default run level: 5
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5585.11
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T9600  @ 2.80GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2801
:System Memory: 3921
:System Swap: 5855
:Vendor: Hewlett-Packard
:System: HP EliteBook 8530p F.0E
:Form factor: Notebook
:Kernel: 3.1.0-0.rc6.git0.3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:4156:12519) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4156:12519) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10537:4156:12519) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:4156:12519) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:4156:12519) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4156:12519) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4156:12519) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4156:12519) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4156:12519) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4156:12519) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4156:12519) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4480:1142:4156:12519) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(32902:16950:32902:4113) pci, iwlagn, NETWORK, Ultimate N WiFi Link 5300
:(4480:2082:4156:12519) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:2098:4156:12519) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2130:4156:12519) pci, r852, BASE, xD-Picture Card Controller
:(4480:1426:4156:12519) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(32902:10564:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10560:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:4156:12519) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10823:4156:12519) pci, serial, 16550_SERIAL, Mobile 4 Series Chipset AMT SOL Redirection
:(32902:10558:4156:12519) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4156:12519) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10568:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10552:4156:12519) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43552:4098:43552) pci, snd_hda_intel, MULTIMEDIA, RV635 Audio device [Radeon HD 3600 Series]
:(4098:38289:4156:12519) pci, radeon, VIDEO, Mobility Radeon HD 3650
:(32902:10822:4156:12519) pci, None, STORAGE, Mobile 4 Series Chipset PT IDER Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_ulysses-lv_root / ext4 4096 4096 58564832 21461272 20866312 14876672 13819754 13819754
:/dev/sda1 /boot ext3 1024 1024 198337 121364 111124 51200 51111 51111
:

Comment 1 Jason Smith 2012-05-28 17:22:29 UTC
Reviewed, marked ABRT report as dupicate of Bug #735370.

---
Jason
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 735370 ***


Note You need to log in before you can comment on or make changes to this bug.