Bug 741344 - Window List Applet does not work properly
Summary: Window List Applet does not work properly
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-applets
Version: 6.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-26 16:07 UTC by Johnny Hughes
Modified: 2017-12-06 12:40 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 12:40:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Johnny Hughes 2011-09-26 16:07:58 UTC
Description of problem:  The "Windows List" applet does not use more than about 1/4 of the toolbar if the toolbar is attached to either the Right or Left position.  The "Windows List" works fine on a toolbar in either the Top or Bottom position.


Version-Release number of selected component (if applicable):
Window List 2.30.2

How reproducible:
Every Time

Steps to Reproduce:
1.  Add a Toolbar to the right or left screen position
2.  Add a Windows List applet to the tool bar
3.  Open 7 or 8 applications and watch the ICONs only take up about 1/4 of the toolbar.  Move the toolbar to the top or bottom position and watch the Windows List expand to take up all unused space on the toolbar.
4.  Move the toolbar back to the left or right position and watch the Window List move back to taking up only 1/4 of the toolbar. 


If you get more than about 8 icons on the tool bar it becomes unusable with the icons vacillating back and forth and it is impossible to click on an icon to select a window.

Comment 2 RHEL Product and Program Management 2011-09-26 16:38:45 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Jan Kurik 2017-12-06 12:40:14 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.