Bug 741357 - Spelling fix "Stopping katello-job: " --> "Stopping katello-jobs: "
Summary: Spelling fix "Stopping katello-job: " --> "Stopping katello-jobs: "
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Infrastructure
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Dmitri Dolguikh
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-09-26 16:43 UTC by Jeff Weiss
Modified: 2019-09-26 13:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:58:35 UTC


Attachments (Terms of Use)

Description Jeff Weiss 2011-09-26 16:43:01 UTC
Description of problem:
Service is named "katello-jobs", not "katello-job"

Version-Release number of selected component (if applicable):
katello-0.1.84-1.git.26.51fa1e1.fc14.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Corey Welton 2011-09-27 13:57:01 UTC
Also:

[root@core-01 ~]# service katello-jobs status
katello-job is running.

Comment 2 Dmitri Dolguikh 2011-09-29 09:44:15 UTC
fixed in f467eded9d33a218a2ff6e0b6c73399093907187

Comment 3 Corey Welton 2011-10-03 15:19:24 UTC
QA Verified


[root@core-01 ~]# service katello-jobs stop
Stopping katello-jobs: 
[root@core-01 ~]# service katello-jobs status
katello-jobs is not running.
[root@core-01 ~]# service katello-jobs start
Starting katello-jobs:                                     [  OK  ]
[root@core-01 ~]# service katello-jobs status
katello-jobs is running.

Comment 6 Mike McCune 2013-08-16 18:13:31 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.