Bug 74138 - xconf.py missing comma
xconf.py missing comma
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 74325 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-16 16:03 EDT by Rob Landry
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-23 03:51:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Landry 2002-09-16 16:03:43 EDT
Description of Problem:

xconf.py is missing a comma that is preventing the use of --set-resolution.

this

"set-hsync=", "set-vsync=",
"set-videoram=", "set-driver=", "set-card="
"set-resolution=", "set-depth="])

should be

"set-hsync=", "set-vsync=",
"set-videoram=", "set-driver=", "set-card=",   <---
"set-resolution=", "set-depth="])

add the comma (not the <---) and --set-resolution works; currently you get
set-resolution not recognized or something similar; either way it doesn't work;
add the comma and all is well.
Comment 1 Alexander Larsson 2002-09-23 03:51:28 EDT
*** Bug 74325 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Larsson 2002-10-08 08:00:20 EDT
Fixed in CVS. Will be fixed in the next release.
Comment 3 Mike A. Harris 2002-11-05 05:29:46 EST
I just noticed someone updated this bug to change it from a beta bug to
an 8.0 bug.  Not knowing who did the change, I thought I'd mention that
the bug is CLOSED->RAWHIDE in case they were updating it to reflect the
problem still exists in 8.0 and didn't notice it is resolved already.
Comment 4 Alexander Larsson 2002-11-05 05:57:29 EST
I changed it to 8.0 because i wanted to dup a public bug against this. But
bugzilla still refuses to dup bug 76923 against this one.

Note You need to log in before you can comment on or make changes to this bug.