Bug 741384 (CVE-2011-3727) - CVE-2011-3727 dokuwiki: installation path disclosure via a direct request to a .php file
Summary: CVE-2011-3727 dokuwiki: installation path disclosure via a direct request to ...
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2011-3727
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=low,public=20110130,reported=2...
Depends On: 741385 741386 741387
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-26 17:48 UTC by Vincent Danen
Modified: 2019-06-08 18:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-10-26 04:05:45 UTC


Attachments (Terms of Use)

Description Vincent Danen 2011-09-26 17:48:51 UTC
Common Vulnerabilities and Exposures assigned an identifier CVE-2011-3727 to
the following vulnerability:

Name: CVE-2011-3727
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3727
Assigned: 20110923
Reference: http://www.openwall.com/lists/oss-security/2011/06/27/6
Reference: http://code.google.com/p/inspathx/source/browse/trunk/paths_vuln/%21_README
Reference: http://code.google.com/p/inspathx/source/browse/trunk/paths_vuln/dokuwiki-2009-12-25c

DokuWiki 2009-12-25c allows remote attackers to obtain sensitive
information via a direct request to a .php file, which reveals the
installation path in an error message, as demonstrated by
lib/tpl/index.php and certain other files.

Comment 1 Vincent Danen 2011-09-26 17:51:36 UTC
Created dokuwiki tracking bugs for this issue

Affects: fedora-all [bug 741385]
Affects: epel-6 [bug 741386]
Affects: epel-5 [bug 741387]


Note You need to log in before you can comment on or make changes to this bug.