Bug 741422 - Role/Users: Footer for role modification view should not be transparent
Summary: Role/Users: Footer for role modification view should not be transparent
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Eric Helms
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-09-26 19:16 UTC by Corey Welton
Modified: 2013-08-16 18:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:58:46 UTC


Attachments (Terms of Use)
screenshot (12.33 KB, image/png)
2011-09-26 19:19 UTC, Corey Welton
no flags Details

Description Corey Welton 2011-09-26 19:16:45 UTC
Description of problem:
Said DIV is clear, which means when it overruns certain parts of the UI, it gets garbled.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Create around 10 new users
2.  Create a role, navigate to it in the roles view, select Users
3.  Scroll down, noting the role modification view window moves with you; reach the bottom of the page.
  
Actual results:
Text in the footer interferes with modification window UI

Expected results:
Maybe this div shouldn't be transparent.

Additional info:
Not actually sure if this will get fixed with the footer work or not.  If so, we can close.
Will attach screenshot.

Comment 1 Corey Welton 2011-09-26 19:19:21 UTC
Created attachment 524956 [details]
screenshot

Comment 2 Eric Helms 2011-09-29 17:44:05 UTC
commit e9583fc09fb5f3bb30fca0186173ec60ad64edfd

The problem was more related to the roles UI sliding tree expanding in height when lots of list elements were present which is not intended behavior.  This has been fixed and should address the above issues.

Comment 3 Corey Welton 2011-12-19 16:34:46 UTC
Verified.

Comment 6 Mike McCune 2013-08-16 18:03:43 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.