Bug 74148 - Dotted square between package name and version
Dotted square between package name and version
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-16 19:17 EDT by James Turner
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-16 19:31:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Turner 2002-09-16 19:17:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
In the main window, a dotted square is printed between the package name and version number. On my system. :)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install certain TrueType fonts (details not known)
2. Run GnoRPM


Actual Results:  In the main window, a dotted square is printed between the package name and version number.

Expected Results:  A space appears between the package name and version number, or the version number is printed on a new line.

Additional info:

The dotted rectangle is used as the default character for certain TrueType fonts, including some of those on my system. The default character is used as a placeholder for non-printing characters or characters missing from the font. It would appear that a TrueType font has been used in preference to the more usual (Type 1?) system font which would presumably display this character as invisible, causing this character to show up. Incidentally, a similar problem occurs in Gnome System Info.
Comment 1 James Turner 2002-09-16 19:31:11 EDT
This problem manifests itself when the Cygwin/XFree86 is used as the X Server. 
Current (XFree86 4.2) version with all the font packages installed, Windows 
2000. Default font/theme settings in Gnome, Red Hat 7.3.
Comment 2 Havoc Pennington 2002-09-16 20:44:16 EDT
gnorpm has been removed for the next release - closing bug since we would not do
an errata for this issue. Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.