Bug 74156 - ntsysv runs in tiny area in middle of large console windows
ntsysv runs in tiny area in middle of large console windows
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: chkconfig (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-16 21:15 EDT by James Turner
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.3.14-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 15:51:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Turner 2002-09-16 21:15:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
When running in a large-sized xterm or Linux console, the ntsysv utility only uses a pokey little box in the middle of the screen rather than taking advantage of the available screen area.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open a konsole/xterm/gnome-terminal/whatever.
2. Resize the window to quite large.
3. Run ntsysv.

Actual Results:  Runs in a tiny box in the middle of the window.

Expected Results:  Runs in a large box filling the majority of the terminal window.

Additional info:

This is filed under redhat-config-services because there is no component for ntsysv in Bugzilla. Incidentally, redhat-config-printer-gui is missing too. Sorry.
Comment 1 Miloslav Trmac 2002-09-16 23:31:01 EDT
rpm -q --qf '%{SOURCERPM}\n' PACKAGE
is your friend. So, this should be reassigned to chkconfig.
Comment 2 Bill Nottingham 2005-02-02 15:51:19 EST
Fixed in 1.3.14-1.

Note You need to log in before you can comment on or make changes to this bug.