Bug 741592 - Disclaimer,Terms of Use and Support links not directed to correct page.
Summary: Disclaimer,Terms of Use and Support links not directed to correct page.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-conductor
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
Assignee: Angus Thomas
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-27 11:38 UTC by Aziza Karol
Modified: 2012-05-15 22:03 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-15 22:03:38 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2012:0583 normal SHIPPED_LIVE new packages: aeolus-conductor 2012-05-15 22:31:59 UTC

Description Aziza Karol 2011-09-27 11:38:27 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

when clicked on Disclaimer,Terms of Use and Support links at the bottom of the page,it is not directed to correct page.

  
Additional info:
[root@tyan-gt24-09 nodes]# rpm -qa | grep aeolus
aeolus-conductor-daemons-0.4.0-0.20110926211134git1cc372b.fc15.noarch
rubygem-aeolus-image-0.1.0-3.20110919115936gitd1d24b4.fc15.noarch
aeolus-conductor-0.4.0-0.20110926211134git1cc372b.fc15.noarch
aeolus-all-0.4.0-0.20110926211134git1cc372b.fc15.noarch
aeolus-conductor-doc-0.4.0-0.20110926211134git1cc372b.fc15.noarch
aeolus-configure-2.0.2-4.20110923140029gitff33f9b.fc15.noarch

Comment 1 wes hayutin 2011-09-28 16:39:56 UTC
making sure all the bugs are at the right version for future queries

Comment 3 Matt Wagner 2012-02-06 20:34:16 UTC
I entered https://bugzilla.redhat.com/show_bug.cgi?id=787280 to track the same issue, not realizing this existed. I pushed the fix for that this morning, so I'm going to set this to MODIFIED because it is in the correct tracker while the other one is not. But really these two are dupes of each other.

Comment 4 Aziza Karol 2012-02-23 07:37:48 UTC
Dead links removed.

verified on:
rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-9.el6.noarch
rubygem-aeolus-cli-0.3.0-10.el6.noarch
aeolus-all-0.8.0-35.el6.noarch
aeolus-conductor-doc-0.8.0-35.el6.noarch
aeolus-conductor-daemons-0.8.0-35.el6.noarch
aeolus-configure-2.5.0-15.el6.noarch
aeolus-conductor-0.8.0-35.el6.noarch

Comment 5 errata-xmlrpc 2012-05-15 22:03:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html


Note You need to log in before you can comment on or make changes to this bug.