This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 7416 - No NetPBM package in Redhat 6.1
Summary: No NetPBM package in Redhat 6.1
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-29 19:34 UTC by mojo
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 19:58:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mojo 1999-11-29 19:34:18 UTC
When I installed Redhat 6.1 on a new system, I discovered that the NetPBM
tools was not installed, and does not seem to be available on the ftp site.
Many of my scripts depend on these utilities. What happened to NetPBM, the
portable bitmap tools?
--
Morris Jones
Campbell, CA
mojo@whiteoaks.com

Comment 1 Jay Turner 1999-11-29 19:58:59 UTC
The NetPBM package has not been in the Red Hat linux distribution since release
4.2.  The binaries which used to be in that package can now be found in the
libgr-progs package.  Reopen this bug report if you are still having problems.


Note You need to log in before you can comment on or make changes to this bug.