Bug 74161 - Failed to probe Graphic Card on VMware
Summary: Failed to probe Graphic Card on VMware
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-17 02:42 UTC by Need Real Name
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-17 02:42:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-09-17 02:42:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When we start installation of (null) on VMware on Windows 4.1,
anaconda initially looks like working well.
After start probing Graphic Cards, it fails and anaconda ends.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot (null)
2. Choose any language
3. Skip media tests
4. 
	

Actual Results:  Anaconda shutdown the installation process and installation 
failed.

Expected Results:  Anaconda should find graphic card on VMware and should
start installation in graphic mode.


Additional info:

Anaconda in Red Hat Linux 7.3 installation can install RHL at least
in graphic mode.

Comment 1 Michael Fulbright 2002-09-17 19:40:40 UTC
I have addressed this issue recently.


Note You need to log in before you can comment on or make changes to this bug.