Bug 74168 - Installer Exited Abnormally with a message to save the problem to a floppy
Installer Exited Abnormally with a message to save the problem to a floppy
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-09-17 03:28 EDT by Pratik
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-20 17:26:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Comment (90.97 KB, text/plain)
2002-09-17 03:28 EDT, Pratik
no flags Details

  None (edit)
Description Pratik 2002-09-17 03:28:03 EDT
Created attachment 915006 [details]

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Michael Fulbright 2002-09-17 15:33:04 EDT
It looks like you have a bad CD, please test following these instructions:

Comment 2 Pratik 2002-09-18 17:31:05 EDT
The media check went fine. It still would not work with the installation

 My current hardware is:

 AMD Athlon XP 1800+
 Nvidia GeForce 2MX
 Monitor: PS 200
 512 MB RAM (DDR)
 hda: Master - has windows on it
 hdb: Slave - want to intall red hat, but the above problem occurs.

Comment 3 Need Real Name 2002-09-19 16:18:23 EDT
I have the exact same problem, with the same error message during install.  I
can get hardware information, if necessary.

I have done mediachecks, and the CDs (always Disc 2) have checked out OK.  

The problem has happened on 5 out of 18 computers in a lab on campus, and is

Please let me know if I should email the debugging information (I saved it to disk).

In a nutshell, this is what happens:
- Have tried with multiple types of install, multiple packages to install,
multiple computers, multiple hard drives, multiple CDs
- 1st CD always installs fine, put in 2nd CD,when it's close to being done the
error message comes up (same as the error message above).

We use removable hard drives, and I've installed RedHat with no problem in the past.

Elsa Lankford
Comment 4 Michael Fulbright 2002-09-20 17:13:17 EDT
Have you run the mediacheck on the machines which have a problem?  Having looked
at many many hundreds of these bugs I know the CD media and drives are flakey.

This error is always a problem with the install media. If you try an
NFS/FTP/HTTP install on the same machine it should work fine.
Comment 5 Need Real Name 2002-09-20 17:26:00 EDT
I have run mediacheck on all of the disk 2's that give the problem, they pass. 
There is one hard drive that is driving me insane.  This is what I've done:

1) - Formatted the hard drive
- traceback error when 3 seconds left or so of install (still on Disc 2)

2) gdisk'd the drive (we have Ghost available) to wipe it clean
- tried to install redhat & traceback again

3) Tried different hard drive & different set of CD's

4) Tried different computer

etc.  I must have tried 6-7 times at least. 

I will try the FTP install.  Quite honestly I've always installed from media,
but it shouldn't be too difficult. 

I just wish that the error message was a little more clear.  Does the last part
of the message:  SystemError: (16, 'Device or resource busy') clarify what the
problem is?  

Comment 6 Michael Fulbright 2002-10-23 16:37:30 EDT
In 8.0 we've addressed the problems with this particular traceback so they are

Note You need to log in before you can comment on or make changes to this bug.