Bug 74171 - Cannot disable metacity keyboard shortcut.
Summary: Cannot disable metacity keyboard shortcut.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: metacity   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-17 10:14 UTC by Rene Rask
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 22:24:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rene Rask 2002-09-17 10:14:22 UTC
Description of Problem:
The shortcuts are making it impossible to work with Maya (3d program). The 
problem existed in previous versions of redhat but was fixable because the 
default shortcuts could be changed or deleted.
This is not possible with metacity.
The <alt>+LeftMouse combination is one of them.
Please make sure that this is configurable in the next release.
I may be able to configure it in some text file which I've yet to find.

Version-Release number of selected component (if applicable):
metacity Beta Null version

How Reproducible:
Every Time

Steps to Reproduce:
1. Install Beta Null and Maya
2. Start Maya and try to rotate the views. (alt+leftmouse)
3.

Actual Results:
nothing. It doesn't work because the default for alt+leftmouse is to move 
the program round on screen. (A feature I've never used anyway)

Expected Results:
The viewport in Maya should rotate

Additional Information:
Other than being unuseable to me (and all other Maya users i suspect) the 
Null release looks good.

Comment 1 Havoc Pennington 2003-01-12 22:24:46 UTC
Fixed, Preferences->Windows


Note You need to log in before you can comment on or make changes to this bug.