Bug 741726 - StringIndexOutOfBounds while parsing XLS based decision table
Summary: StringIndexOutOfBounds while parsing XLS based decision table
Keywords:
Status: CLOSED DUPLICATE of bug 724443
Alias: None
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: BRE (Expert, Fusion)
Version: 5.2
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: GA
: BRMS 5.2.0.GA
Assignee: Tihomir Surdilovic
QA Contact: Lukáš Petrovický
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-27 19:02 UTC by Len DiMaggio
Modified: 2011-09-29 04:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-29 04:24:16 UTC
Type: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat One Jira Issue Tracker SOA-3409 None Open StringIndexOutOfBounds while parsing XLS based decision table 2011-10-05 10:19:30 UTC

Description Len DiMaggio 2011-09-27 19:02:06 UTC
See:  https://issues.jboss.org/browse/SOA-3409

The same code is in BRMS 5.2 - we will want the fix for SOA-3409in BRMS 5.2 too.

Comment 1 Ryan Zhang 2011-09-28 12:13:47 UTC
This issue should be the same as Bug 724443  - (BRMS-388) Decision Table: String Index Out Of Range

Comment 2 Lukáš Petrovický 2011-09-29 04:24:16 UTC

*** This bug has been marked as a duplicate of bug 724443 ***


Note You need to log in before you can comment on or make changes to this bug.