This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 741820 - [ALL LANG] Unlocalized strings in the pops up validation message dialog when registering system with wrong RHN account or password.
[ALL LANG] Unlocalized strings in the pops up validation message dialog when ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: John Sefler
IDM QE LIST
: i18n, Translation
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-09-27 22:54 EDT by Lijun Li
Modified: 2011-12-06 12:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:24:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized strings in "Unable to register the system" pops up dialog_zh_CN (36.57 KB, image/png)
2011-09-27 22:54 EDT, Lijun Li
no flags Details
"Unable to register the system" dialog is translated (63.94 KB, image/png)
2011-10-17 15:17 EDT, John Sefler
no flags Details

  None (edit)
Description Lijun Li 2011-09-27 22:54:02 EDT
Created attachment 525248 [details]
Unlocalized strings in "Unable to register the system" pops up dialog_zh_CN

Description of problem:
Unlocalized strings in the pops up message dialog when registering system with wrong RHN account or password

Version-Release number of selected component (if applicable):
subscription-manager-0.96.12-1.el6

How reproducible:
100%


Steps to Reproduce:
1.On the Subscription Manager main window, click Register System button.
2. Input incorrect RHN account and password, Do not select 'select the most appropriate subscriptions for this system' option.
3. Click Register button.
  
Actual results:
Unlocalized strings in the pops up message dialog when registering system with wrong RHN account or password

Expected results:
All the strings should be localized.

Additional info:
Comment 2 Michael Stead 2011-09-30 09:38:46 EDT
Fixed in:

master - fb3e9adc29a77c421518e51f1f3095a1488d8b76
RHEL6.2 - ccd04582b1ee9ae304f24ef92c4dd023f0965c4e
Comment 6 John Sefler 2011-10-17 15:17:24 EDT
Created attachment 528638 [details]
"Unable to register the system" dialog is translated

Verified Version...
[root@jsefler-onprem-62server ~]# rpm -q subscription-manager-gnome
subscription-manager-gnome-0.96.15-1.git.2.6c0ad28.el6.x86_64

moving to VERIFIED
Comment 7 errata-xmlrpc 2011-12-06 12:24:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.