Bug 741857 - [ALL LANG] Unlocalized 'Are you sure you want to unregister ? ' dialog and the font size is big.
[ALL LANG] Unlocalized 'Are you sure you want to unregister ? ' dialog and th...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Michael Stead
IDM QE LIST
: i18n, Translation
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-09-28 03:53 EDT by Lijun Li
Modified: 2011-12-06 12:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:25:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Are you sure you want to unregister unlocalized and font size is big_zh_CN (51.83 KB, image/png)
2011-09-28 03:53 EDT, Lijun Li
no flags Details
Moving the bug to verified.. (84.78 KB, image/png)
2011-10-11 08:21 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description Lijun Li 2011-09-28 03:53:58 EDT
Created attachment 525283 [details]
Are you sure you want to unregister unlocalized and font size is big_zh_CN

Description of problem:

Unlocalized 'Are you sure you want to unregister ? ' dialog and the font size is big.
Version-Release number of selected component (if applicable):
subscription-manager-0.96.12-1.el6 

How reproducible:
100%



Steps to Reproduce:
1. After registered system, on the Subscription Manager main window, click Unregister System button.

2. Click Yes on the pops up 'Are you sure you want to unregister?' message dialog

Actual results:
Unlocalized 'Are you sure you want to unregister ? ' dialog and the font size is big.

Expected results:
1.All the string should be localized.
2.The font size shold be the same as other dialog's message font size.

Additional info:
Comment 2 Michael Stead 2011-09-30 09:37:55 EDT
Fixed in:

master - fb3e9adc29a77c421518e51f1f3095a1488d8b76
RHEL6.2 - ccd04582b1ee9ae304f24ef92c4dd023f0965c4e
Comment 6 Shwetha Kallesh 2011-10-11 08:21:25 EDT
Created attachment 527431 [details]
Moving the bug to verified..
Comment 7 Shwetha Kallesh 2011-10-11 08:22:57 EDT
rpm used :

rpm -qa | grep subscription-manager
subscription-manager-firstboot-0.96.13-1.el6.x86_64
subscription-manager-gnome-0.96.13-1.el6.x86_64
subscription-manager-0.96.13-1.el6.x86_64
Comment 8 errata-xmlrpc 2011-12-06 12:25:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.