Bug 741966 - [Next] and [Back] buttons don't show up on screen
[Next] and [Back] buttons don't show up on screen
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-28 11:53 EDT by Stef Walter
Modified: 2011-09-28 12:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-28 12:41:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stef Walter 2011-09-28 11:53:40 EDT
Description of problem:

If I have two monitors plugged in, anaconda only displays on one (the other is black). However the size of the anaconda window grows to cover more than the active monitor. I can't see the [Next] and [Back] buttons. There is also no apparent way to move or resize the window.

Version-Release number of selected component (if applicable):

FC16 rawhide

How reproducible:

Every time

Steps to Reproduce:
1. Have two monitors, setup so that the primary one is on the left.
2. Start installer
3. Checkmate
  
Actual results:

Uninstallable unless monitor is unplugged.

Expected results:

Usable installer
Comment 1 Stef Walter 2011-09-28 11:56:23 EDT
It may be prudent to have a maximum size for the installer window and center it. Even if it the size was bounded to one monitor, on large monitors it would be pretty awkward with the [Next] and [Back] buttons very far away from the remainder of the content.
Comment 2 Chris Lumens 2011-09-28 12:41:02 EDT

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.