Bug 74210 - kickstart: maxsize for partition doesn't work
Summary: kickstart: maxsize for partition doesn't work
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-17 21:39 UTC by Joost van der Sluis
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-23 20:38:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kickstart-configuration file (1.74 KB, text/plain)
2002-09-23 11:12 UTC, Joost van der Sluis
no flags Details

Description Joost van der Sluis 2002-09-17 21:39:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523

Description of problem:
If in the kickstart-file for a partition the options --grow and --maxsize are
supplied, the maxsize is ignored

How reproducible:
Always

Steps to Reproduce:
1. put the line 'part / --fstype ext3 --size 1500 --grow --maxsize 2500' in the
kickstart-file
2. install RH

	

Actual Results:  The partition is as big as the whole HD.

Expected Results:  The partition has to be 2500MB big

Comment 1 Michael Fulbright 2002-09-20 19:03:16 UTC
Could you please attach the entire ks.cfg?

Comment 2 Joost van der Sluis 2002-09-23 11:12:42 UTC
Created attachment 76864 [details]
Kickstart-configuration file

Comment 3 Michael Fulbright 2002-10-23 20:37:58 UTC
Thank you.

Comment 4 Michael Fulbright 2002-12-09 21:34:56 UTC
I cannot reproduce this issue.

Comment 5 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.