Bug 74212 - new packages installed not seen in Package Management
new packages installed not seen in Package Management
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
null
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-17 18:08 EDT by Stiphane Lozada
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-17 18:08:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stiphane Lozada 2002-09-17 18:08:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
I installed a fresh new system last week on my PC - Redhat Beta Null. Since I
installed 2 RPM packages from the console rpm -i php-mysql.rpm (for example),
but when I browsed into all package management category I cannot find this new
installed package ???

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.try to install a package zith console rpm -i
2.
3.
	

Actual Results:  it installed properly the package but I canṫ find it
through GUI Package Management program

Expected Results:  I expected to have this new package into a category

Additional info:

There is no way to query a package (rpm -Q -l) from Package Management
(redhat-config-packages), no menu, no option ? finally the presentation is great
but there is not much as before with GNOMERPM or something like that.
Comment 1 Jeremy Katz 2002-09-20 11:57:27 EDT
Not every package shipped in Red Hat Linux falls into a category.  We're
probably going to add an "all packages" mode in the future (there's another rfe
for that lying around somewhere in bugzilla)

Note You need to log in before you can comment on or make changes to this bug.