Bug 74217 - bogus description of 'Grow to fill disk'
bogus description of 'Grow to fill disk'
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda-help (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-17 21:52 EDT by Miloslav Trmac
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-10 02:27:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2002-09-17 21:52:44 EDT
In the text mode help:
   Selecting  Grow to fill disk allows that partition
   to increase or decrease in size as files are added
   and/or  removed  from  your system. Selecting this
   option  for  partitions,  such  as  the  /  (root)
   partition, which will have data constantly written
   to it is always a good idea.

This is completely bogus - the option actually causes free space on the disk
to be (evenly?) distributed among all partitions which have this option selected.
So if you select it for a single partition, it will use up all remaining free space.
It has NO EFFECT whatsoever to the post-install behavior of the system.

The description might possibly lead users to false sense that the partitioning
layout doesn't matter much, because size of the partitions will be
automatically adjusted when needed.
Comment 1 Miloslav Trmac 2002-10-05 19:55:36 EDT
Same in 8.0
Comment 2 Jeremy Katz 2003-01-10 02:27:55 EST
Text help isn't included anymore

Note You need to log in before you can comment on or make changes to this bug.