Bug 74220 - printconf-tui not functioning due to missing files
printconf-tui not functioning due to missing files
Status: CLOSED DUPLICATE of bug 65436
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-17 22:21 EDT by F J H
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-17 22:23:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description F J H 2002-09-17 22:21:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Windows NT 5.0; U)

Description of problem:
printconf-tui seg faults if /etc/console.apps/printconf-tui is missing.  If that file is present but /etc/pam.d/printconf-tui is missing
then printconf-tui immediately exits with return code 1.  Neither of these files are in printconf-0.3.77-1.i386.rpm.  They are in
printconf-gui-0.3.77-1.i386.rpm but it should be possible to use the text interface without installing the gui version.

Version-Release number of selected component (if applicable): 0.3.77-1


How reproducible:
Always

Steps to Reproduce:
1. fresh install of redhat linux 7.3 including printconf-0.3.77 but NOT printconf-gui-0.3.77
2. run printconf-tui from command line
3.
	

Actual Results:  seg fault

Expected Results:  run printconf-tui

Additional info:
Probably /etc/pam.d/redhat-config-printer-tui and /etc/security/console.apps/redhat-config-printer-tui should be in printconf-0.3.77 too.
Comment 1 Tim Waugh 2002-09-18 03:24:54 EDT
Already noted and fixed.  Thanks. 

*** This bug has been marked as a duplicate of 65436 ***

Note You need to log in before you can comment on or make changes to this bug.