This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 74225 - Blackdown hangs when running javac -
Blackdown hangs when running javac -
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: jikes (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-18 04:36 EDT by Need Real Name
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-18 04:36:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-18 04:36:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Description of problem:
I'm trying to use the blackdown sdk for java on a 8.0beta system. This is
working not so nice. Basicly blackdown hangs with no messages. 

When I tried using gcj it basicly comes out with errors not relating to the
program. Could this be that the classes that I import are compiled using blackdown? 

Also, are there other java compilert etc that might be tried?
Is jikes on the rh. cds?

No gdb output since this is an unconnected system.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. dl blackdown, 
2. install
3. create a simple java prog. 
4. javac Javaprogh
	

Actual Results:  javac hangs

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-09-18 10:48:54 EDT
We don't support blackdown and no longer ship jikes.

Note You need to log in before you can comment on or make changes to this bug.