Bug 74240 - Doesn't get images from Kodak DC4800
Doesn't get images from Kodak DC4800
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: gphoto2 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-18 11:02 EDT by Trond Eivind Glomsrxd
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-18 11:27:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
--debug output (36.25 KB, text/plain)
2002-09-18 11:03 EDT, Trond Eivind Glomsrxd
no flags Details
output of lsmod (1.26 KB, text/plain)
2002-09-18 11:20 EDT, Trond Eivind Glomsrxd
no flags Details
strace of the gphoto2 command (160.86 KB, text/plain)
2002-09-18 11:27 EDT, Trond Eivind Glomsrxd
no flags Details

  None (edit)
Description Trond Eivind Glomsrxd 2002-09-18 11:02:35 EDT
(gtkam-0.1.4-6)

When started and asked to detect the camera, it's successfull. It's also able to
load the proper protocol module, but fails when trying to access the device.
"--debug" output attached.
Comment 1 Trond Eivind Glomsrxd 2002-09-18 11:03:21 EDT
Created attachment 76504 [details]
--debug output
Comment 2 Tim Waugh 2002-09-18 11:17:55 EDT
(gphoto2-2.1.0-4)
Comment 3 Trond Eivind Glomsrxd 2002-09-18 11:20:29 EDT
Created attachment 76524 [details]
output of lsmod
Comment 4 Trond Eivind Glomsrxd 2002-09-18 11:26:29 EDT
gphoto2 --auto-detect --summary is an easier way to reproduce this
Comment 5 Trond Eivind Glomsrxd 2002-09-18 11:27:17 EDT
Created attachment 76525 [details]
strace of the gphoto2 command
Comment 6 Tim Waugh 2002-09-18 12:25:33 EDT
Since it's now working for you, I guess just keep an eye on it and re-open if 
it recurs.

Note You need to log in before you can comment on or make changes to this bug.